Blackberry 8330 Tethering Problem

Discussion in 'Mac Basics and Help' started by mrsmegz, Jun 5, 2009.

  1. mrsmegz macrumors newbie

    Joined:
    Jun 5, 2009
    #1
    I have had my first mac for about 2 weeks now all has worked very well so far even did a time machine backup already. My problems started when I tried to install a little snitch on my MacBook which cause my computer not to boot. I had to to boot in to safe mode, it worked some magic for a few min, and my computer was back to normal. However I had lost all my AirPort "Network Places" and my BB 8330 tether no longer worked.

    The Airport worked fine as I got back on all my normal wifi spots i go to. However today I tried to add the Blackberry again as a phone modem, and it is 1/2 way working. I am able to detect and pair with the device as before, but this time when I get to the screen where I select setup the number to dial, user name etc, I enter my #777 (for sprint) but, here is the kicker. I am unable to select Sprint PCS in the drop down as before. All that shows up under Vendor is Apple, and modems are the v32 v56 and v92.

    Without this option, I am unable to connect to the network again. Please help me with this as I rely on my phone for spots that are not "Hot" w/ wifi.
     
  2. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #2
    Is this through Bluetooth or USB?

    Also, is the vendor menu in the Advanced settings?
     
  3. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #3
    LittleSnitch might be the issue.


    I remember installing it before to try out, and I couldn't get a program to stream media to my PS3 at all. I just couldn't figure it out, so I quit little snitch, and removed it from my system thinking it was the cause, but I still couldn't get the thing to work.

    It was only after a clean install did the program start working again for me, I haven't used little snitch since.



    I've never had the computer fail to boot after little snitch, that part sounds fishy. Have you done the usual reboot, and use disk utility to check file permissions ?
     
  4. mrsmegz thread starter macrumors newbie

    Joined:
    Jun 5, 2009
    #4
    If this is the case, I just payed $30 for it thinking it was causing no problems and working great. I guess I am out 30 bucks and have to reinstall if this is the case.

    I am going to Email the folks who make Snitch.

    It is through bluetooth. I am unable to select sprint PCS on this screen specificaly.

    http://picasaweb.google.com/lh/photo/wjd1occbcEkV02uCifETZQ?feat=directlink

    The only think i can select are apple modems.
     
  5. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #5
    I see. Have you tried making another user account and see if you can select Sprint in vendor and PCS in model?

    Also, I don't think Little Snitch would limit your ability to choose a different vendor in the drop menu. I have Little Snitch and I do bluetooth tethering from a BlackBerry Bold with no problems. I was even able to make another connection to see if I could select Sprint.
     
  6. mrsmegz thread starter macrumors newbie

    Joined:
    Jun 5, 2009
    #6
    Ok made a new account, tried to setup the bluetooth as modem, it It hangs in one part of the wizard when I want it asks if I want to use the Blackberry for internet connection. I click continue, but it will not advance to the next screen. Im beginning to think that I just need to reinstall at this point.

    Any other alternatives before i open the OSX DVD sleve?
     
  7. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #7
    Try repairing permissions. Other than that, you probably have to do a clean reinstall of OS X. Just remember to back up everything.
     

Share This Page