Blackberry Pocketmac Sync will NOT open in Leopard

Discussion in 'Mac Apps and Mac App Store' started by macnvrbck, Nov 4, 2008.

  1. macnvrbck macrumors regular

    Joined:
    Sep 18, 2005
    #1
    I've been running Pocketmac Sync on my Blackbook for a few weeks now with no problem. (And with Leopard on my Powerbook in the past.)

    I started playing with the Bluetooth pairing to see if I could sync over bluetooth and now Pocketmac will not open.

    I repaired permissions and installed PocketMac 3 times but I'm still getting a boucing dock icon and the program will not respond.

    Any ideas? (This app worked just fine before!) (This is another problem where I had a OS freeze on my Blackbook running Leopard, I'm starting to lose faith!)
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Create a test user and see if PocketMac launches on it. If it does, navigate to Home Folder/Library/Preferences and pull the PocketMac plist. If it doesn't, reinstall?
     
  3. Chase R macrumors 65816

    Chase R

    Joined:
    May 8, 2008
    Location:
    PDX
    #3
    Pocketmac is by far the worst app I've ever seen for OS X. Once I FINALLY got it working it wouldn't even recognize my pearl... I finally just gave it up and AppZapped it. I'm just gonna cowby up and get Missing Sync. I've heard really good things about it.
     
  4. macnvrbck thread starter macrumors regular

    Joined:
    Sep 18, 2005
    #4
    PocketMac plist? What is that? I understand I can create another user and try to run the app there.

    I've reinstalled the app 3 times with no luck.
     
  5. macnvrbck thread starter macrumors regular

    Joined:
    Sep 18, 2005
    #5
    Pocketmac has workerd PERFECT for me. It has synced my Curve 8320 100% with address book, iCal, bookmarks, tasks, pics, music, videos.... ALL synced wonderfully for me in the past.

    Even since I've gotten this MacBook I've had a tons of these problems.

    The app worked fine on my Powerbook using both Tiger and Leopard.

    Any other ideas? The app just bounces and never opens. All after trying to sync over bluetooth, it just doesn't do what it did a few days ago.
     
  6. macnvrbck thread starter macrumors regular

    Joined:
    Sep 18, 2005
    #6
    Application just not opening in Leopard (bouncing dock icon)

    Can anyone give me further troubleshooting steps about an application not opening in Leopard?

    I feel this is not a app problem but a OS problem. The app opened just fine a few days ago. I went playing with the BT sync settings and I'm sure I corrupted something.
     
  7. JJ Caps macrumors newbie

    Joined:
    Dec 11, 2008
    #7
    Not opening.

    I did the same thing and was having the same problem.

    Go into your bluetooth preferences and delete your blackberry from the paring list on the left. Then go into the Advanced button (lower left of same panel) and turn off (un-check) the bluetooth PDA sync option.

    The program opened instantly.

    ...now if we can solve the skipping problem...
     
  8. merlinsmum macrumors newbie

    Joined:
    Feb 25, 2009
    #8
    Thank you!

    I only turned on Bluetooth sync in Pocketmac yesterday because I couldn't get Pocketmac to recognise my USB connection - and then, low and behold, I couldn't get Pocketmac to open again. I was fairly sure it must have been the Bluetooth thing that had caused the problem but it didn't occur to me that I could solve it in that way. Thanks for your help - I can now get into Pocketmac again. With luck, I will also be able to get it to connect to my Blackberry Pearl Flip 8220 by USB again. I did have Blackberry's mac Media Sync app installed and I think that's probably what 'broke' my Pocketmac connection. Just hope I can 'fix it'. If it doesn't work via USB now, I'll have to try with a different user account and see if that fixes the problem.:)
     

Share This Page