Blackra1n and MMS

Discussion in 'Jailbreaks and iOS Hacks' started by Amon37, Oct 27, 2009.

  1. Amon37 macrumors regular

    Joined:
    Oct 8, 2008
    Location:
    AZ
    #1
    I updated to official 3.1.2 and then used blackra1n. Blackrain worked perfectly for me but I can't send an MMS message? It's turned on in the options, and when someone sends me a picture message it still tells me to go to viewmymessage.com or whatever? MMS is turned on in the settings, am I missing something?

    I have an 8GB 3G
     
  2. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
    #2
    reset network settins

    General
    Scroll down to the bottom
    Reset
    Reset netwrok settings
    Reboot

    See if that works
     
  3. Amon37 thread starter macrumors regular

    Joined:
    Oct 8, 2008
    Location:
    AZ
    #3
    Didn't work I'm trying to message someone on verizon since I don't know anyone else with am iPhone that's updated.
     
  4. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #4
    Download the carrier file again and re install it. If that doesnt work restore and re-JB. Also how many bars do you have?
     
  5. Amon37 thread starter macrumors regular

    Joined:
    Oct 8, 2008
    Location:
    AZ
    #5
    How do I download just the carrier file again?
     
  6. Amon37 thread starter macrumors regular

    Joined:
    Oct 8, 2008
    Location:
    AZ
    #6
    I just wanted to post a follow-up

    My MMS issue is due to using the B2B 250 Texts for 3.99 plan mentioned in another thread on the fourm. AT&T said they can't turn on MMS for this text plan.
     

Share This Page