BlackRa1n: Only default apps work !! Help

Discussion in 'Jailbreaks and iOS Hacks' started by indigointention, Nov 15, 2009.

  1. indigointention macrumors newbie

    Joined:
    Nov 15, 2009
    #1
    Hey guys,

    I have a Iphone 3GS with OS 3.1.2 and I jailbroke yesterday with blackra1n and then, unlocked from the blacksn0w.

    Now the problem is that, my Iphone can run only the default apps! For any downloaded apps, when i tap it to open, the app flashes the screen once and then its back to original screen.

    What do I do? I have searched and havent found anything.

    Please help!

    -Nick
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    First, try this:- download a new app directly to the phone, choose a free one. See if it will open. If it does, test your others, they may now work.

    Next, try this:- in iTunes, delete all the downloaded apps and sync. Don't allow it to transfer purchases. All the apps should now be gone from your phone. Now redownload one of them to your phone. See if it works. If it does, download the others.

    If that doesn't work, search again (use MRoogle) for "downloaded apps won't open". There are lots of threads on this already.
     
  3. Almy macrumors 6502

    Joined:
    Sep 27, 2008
    #3
    I had that happen on my redsnow jailbreak a few weeks ago. I opened winterboard, unchecked everything, and resprung. They started working again. Then I reloaded the winterboard theme and it worked fine again. No clue if it'll help you, but easy to try.
     

Share This Page