Blackra1n solves the "winterboard crashed my ipod" problem!

Discussion in 'iPod touch Hacks' started by speedy4321, Nov 25, 2009.

  1. speedy4321 macrumors newbie

    Joined:
    Nov 25, 2009
    #1
    Some peoples ipod touches crash when they download winterboard. Everyone tries the "press the home button!" and it doesn't work, it crashes your ipod touch. Well, while your ipod touch is in recovery mode after downloading winterboard, instead of restoring, go to blackra1n.com and download blackra1n(first, second, or any other time still works) and after it does its stuff, winterboard will be on your ipod touch. :p. If it doesn't work for you, don't judge, it worked for me.
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    If you have a 3rd gen touch, your ipod is suppossed to go into recovery mode after you install winterboard, this is expected behavior. This is because your ipod reboots after winterboard is installed, and rebooting a jailbroken 3rd gen touch will always send it (seemingly) into recovery mode. At which point you use blackra1n to restart it. Same thing if your ipod powers off for any reason. This is known as a "tethered jailbreak." So keep a copy of blackra1n handy at all times! ;)
     
  3. tessye macrumors newbie

    Joined:
    Dec 6, 2009
    #3
    ipod Touch problem after Winterboard

    Hi I have an iPod Touch 8gb 3G, the first thing I did was verify when I got it that it connected to the internet and that applications worked fine, which it did!

    Then I went and installed blackra!n, it worked sweet, after that I had a list of the programs I wanted to install on the Ipod Toch, so I installed cydia, then rock, icy and winterboard, when I did it rebooted, then I got the usb- itunes screen, so I went ahead and connected it to the computer to do what it asked me to do, since it wouldn't do anything else.

    To my surprise iTunes asked me to restore my device, and so I did, at the end of the restore I notified that my device couldn't have the restore completed because of some error (9).

    That's when my nightmare started, I kept trying like 3 times, when to the forums and did some research based in others experiences with this problem, I went ahead and tried one of the solutions I read, it was installing blackra!n again, and I only got the screen with the guy who developed this software.

    I thought it was a good signal to have that on the screen but to my surprise I had that screen for about 5 minutes, I closed everything and went ahead and tried to install the blackra!n again, nothing happened, I get an apple logo for about 2 seconds and the the itunes-usb screen.

    The last time I tried I got a message from blackrain program that said, blackra!n has encountered a problem and needs to close. This is supposed to be my daughters present for Christmas and I don't know what to do anymore!! I have the latest version of iTunes, I tried changing user, as an administrator.

    I have tried all this things but none of the seem to work! HELP anyone?
     
  4. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #4
    The last time I heard, error 9 was unrecoverable. You need to send it back to Apple and get it replaced. Don't mention you tried to jailbreak it, just tell them it stopped working.

    And if you decide to try and jailbreak the replacement, please remember that once you blackra1n a 3g ipod, then whenever you see the connect to iTunes screen and iTunes tells you to restore -- DO NOT RESTORE. RUN BLACKRA1N. You would have been fine if you had done so in the first place.
     
  5. mrharryrules macrumors newbie

    Joined:
    Jan 3, 2010
    #5
    Thanks!

    OMG thank you SO much I got my iPod 3rd gen for xmas and when I couldn't install Winterboard I thought that i'd have to send it back! And I made an account just to say THANK YOU!!!!:D :D :D :apple: :D :D :D
     
  6. dsm1042 macrumors newbie

    Joined:
    Jan 4, 2010
    #6
    will this work for a 2nd gen itouch, when i DL boss prefs and it has to reboot the USB/itunes logo cums up:apple:
     
  7. zaruvi macrumors newbie

    Joined:
    Jan 11, 2010
    #7
    What do i do?

    My ipod is telling me to restore it and i'm running blackra1n but its saying waiting for device... what do i do?
     

Share This Page