blank app screen

Discussion in 'iPod touch' started by matt52592, Oct 13, 2007.

  1. matt52592 macrumors newbie

    Joined:
    Oct 8, 2007
    #1
    for some reason after putting mail, maps, summerboard and notes on the touch whenever i open them the screen is blank. for example i open summerboard it says summerboard on the top and the rest of the screen is blank...why is this?
     
  2. vividdemise macrumors member

    Joined:
    Oct 13, 2007
    #2
    Did you correct the promissions after the installs?
    SFTP
    chmod -R a+x /Applications/*
     
  3. matt52592 thread starter macrumors newbie

    Joined:
    Oct 8, 2007
  4. matt52592 thread starter macrumors newbie

    Joined:
    Oct 8, 2007
    #4
    it just says Glob6: not found
     
  5. vividdemise macrumors member

    Joined:
    Oct 13, 2007
    #5
    Umm never seen that. I guessing thats the prob with your apps thou make sure that the command is exact its case sensitive.
     
  6. matt52592 thread starter macrumors newbie

    Joined:
    Oct 8, 2007
    #6
    ok now they all work..yayyy but for some reason every rime i put in my email pass ect it says that they are incorrect but i know they are correct
     
  7. adamman41 macrumors regular

    Joined:
    Oct 11, 2007
    #7
    hey i never did this when i put on mail and stuff, do i needa do this somehow, all my apps r working but inever did this, i use WinSCP on windows, im gonna install summerboard soon probly once i see that is safe, is it? do i needa type that chmod thing, where and how if i need to, ut my apps r working fine
     
  8. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #8
    If everything is working fine, then don't worry about it.
     

Share This Page