Blank lines at end of post

Discussion in 'Site and Forum Feedback' started by bbarnhart, Nov 9, 2007.

  1. bbarnhart macrumors 6502a

    bbarnhart

    Joined:
    Jan 16, 2002
    Location:
    Stilwell, Kansas
    #1
    It seems that all my posts have about 5 or so blank lines at the end of my post. I've seen this on other members posts, while others don't have any blank lines. Am I just seeing this and others are not, or are they really there?

    And no, I'm not pressing return 5 times at the end of each post.
     
  2. d_and_n5000 macrumors 6502a

    d_and_n5000

    Joined:
    Oct 6, 2005
    #2
    I think that its because of the information on the side - name, online status, and so on and so forth. The post has to be at least as long as that information, so if it's shorter, it has to have blank space at the end to make it that long so it can show all of the information.
     
  3. bbarnhart thread starter macrumors 6502a

    bbarnhart

    Joined:
    Jan 16, 2002
    Location:
    Stilwell, Kansas
    #3
    Yeah, I was just thinking that right after I hit the submit button. I think the deal was that other people had short posts, but didn't have the blank lines because they didn't have an avatar.

    I'm

    going

    to

    test

    this.

    Fake Signature

    OK, one more line. Edit: Yep, that did the trick!
     
  4. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #4
    You can also test by making your web browser window very skinny. The text should end up taller than the decorations on the left side, and you can see where the bottom of your post is.
     

Share This Page