Blank Screen Safari, App Store, Mail

Discussion in 'macOS Sierra (10.12)' started by 2Evan, Nov 15, 2016.

  1. 2Evan macrumors member

    Joined:
    Jun 10, 2009
    #1
    So looking for a solution to this one. Getting desperate. For a few days now, every time I start my MBA, I get no contents in my Mail messages (title bars normal), Safari (nothing doing, white pages; no progress bar, nothing loading; other browsers are working), and blank pages for the 5 tabs in App Store. iCloud, iTunes, and iWork (other than losing 2 docs to "can't open for a reason"; be careful people) are not affected. And iPads are working great.
    Recently (since Sierra I figure) when booting, MBA would sometimes crash one time, then restart right away.
    Maybe light at the end of the tunnel though. Booting in Safe Mode, Mail, Safari, and App Store work just fine.
    Hopefully someone can provide a solution. Thanks.
    Update: The tab App Store in iTunes also produces a blank page. Not the tabs Library and Updates.
     
  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Offhand, I don't recognize those symptoms.

    Check this page for an explanation of Safe Mode as it might give you some clues as to where to look for causes of problems that arise during normal boot.

    You may need to reinstall the OS as per the instructions on this page under the heading "If you're reinstalling for other reasons".
     
  3. 2Evan thread starter macrumors member

    Joined:
    Jun 10, 2009
    #3
    --- Post Merged, Nov 17, 2016 ---
    Thanks Brian.
    Another person had the exact same issues as I'm having on another MAC forum. No solution there either. But someone recommended "EtreCheck". Did it, and sent it to my IT guys. In the end, they've decided what you last mentioned. Something about a problem at startup, which I've been experiencing since Sierra.
    One more thing: the somewhat encouraging news was that by booting in Safe Mode, I could actually see what I could not previously (in Mail, Safari, App Store, iTunes App Store).
    Again, thanks for your reply. Hopefully, solution will be found when we re-install the OS.
     
  4. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    You could also try logging in under a new user account to check for the issue. No issues would indicate corruption somewhere in your User Account.
     

Share This Page