Blank screen thing, but no way around it.

Discussion in 'Windows, Linux & Others on the Mac' started by ishook, Jul 21, 2013.

  1. ishook macrumors newbie

    Joined:
    Jul 21, 2013
    #1
    So I had a hard drive go bad, and I replaced it today. I had the windows CD in there, it installed, or at least mostly installed, and the screen went black. I know I'm supposed to delete the ati driver in there, but I have no way of getting to the cmd prompt to do that. These are my options right now:

    1) I boot without pressing buttons, it tries to start windows, and I get a blank screen.

    2) I hit f8 and get boot options like safe mode. I try safe mode and it says "configuring your computer for first use" and a large error pops up and says windows can't complete installation while in safe mode. If I click okay, it reboots and I'm back where I started. If I click the x, it just sits there forever configuring my computer for first use.

    3) I don't know how to get the imac to boot from CD so I can repair or do something else. As I understand it, there is no BIOS to change settings in.

    Does anybody have a solution for me?
     
  2. TPadden macrumors 6502a

    Joined:
    Oct 28, 2010
  3. Nyy8 macrumors 6502a

    Nyy8

    Joined:
    Jun 12, 2011
    Location:
    New England
    #3
    When I was installing windows, If I had the windows install disk in the disk drive it would ask "press any key to boot from CD or DVD". Try putting in the windows disk in Mac OS and restarting the PC in windows.
     

Share This Page