iPhone Blank screen when trying to run XBMC on iPhone/iPad iOS 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by rak007, Feb 23, 2013.

  1. rak007 macrumors 6502a

    Joined:
    Oct 31, 2011
    #1
    Has anyone had success in running XBMC on their iPod, iPad or iPhone having iOS 5.1.1 ?
    I downloaded it from its proper repo and it is version 12.0.0 and I installed on my iPhone and iPad but all I get it blank black screen when I start the XBMC.
    What am I doing wrong ?
     
  2. rak007 thread starter macrumors 6502a

    Joined:
    Oct 31, 2011
    #2
    Found the issue. DisplayOut was permanently enabled and hence blank screen.
     
  3. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #3
    Speaking of DisplayOut: another, similar tweak causing no output on HDMI / VGA is ReSupported 4. Too bad it can't be easily en/disabled - only via a complete reinstall / deletion.
     
  4. From A Buick 8 macrumors 68040

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #4
    What is the repo
     
  5. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
  6. suertudo14 macrumors newbie

    Joined:
    Apr 22, 2013
    #6
    How do you disable DisplayOut? Do you have to SSH in?
     
  7. rak007 thread starter macrumors 6502a

    Joined:
    Oct 31, 2011
    #7
    Under settings there is "DisplayOut" and there is enabled which you can turn on or off as per your requirement. Mine was permanently ON so i got that error.
    Even in others apps like Youtube etc, whenever i used to start a video on the phone (without connecting any AV cable), i would get a message that "this app has default airplay mirroring...." some message i don't remember completely.
    That message also stopped now after turning off the displayout.
     
  8. suertudo14 macrumors newbie

    Joined:
    Apr 22, 2013
    #8
    I've never installed the DisplayOut tweak, so I'm not exactly sure why it's doing that. I've gone through the XBMC settings and the phone settings, and I'm not seeing any DisplayOut "off" options... Ideas??
     

Share This Page