Discussion in 'Mac Help/Tips' started by demonx, Nov 23, 2002.

  1. demonx macrumors regular

    Oct 20, 2002
    Guess it my PC habits kicking in, just can't stop messing with stuff until something breaks:p

    Anyways was messing with some OSX apps, one called Duality, worked fine for a bit, then i did a restart and OSX refused to boot to the desktop. Tried it a few times, but kept showing the desktop wallpaper but then would kick back to the blue screen.

    Ah well doing an archive and install now, hopefully not all will be lost.
  2. demonx thread starter macrumors regular

    Oct 20, 2002
    Ok archived and installed
    My system boots up fine, everytihng is intact, wallpaper,s ettings etc.

    Of course now I have the previous system folder...
    Is it safe to delete that now? If so how can I go about doing it, I tried but it said this folder is owned by root...

    Any help would be appreciated thanks:D
  3. Stike macrumors 65816


    Jan 31, 2002
    Re: Blast

    Strange. I used Duality 4.0b to modify the look of the OS and downloaded some themes. Most of the themes work, and duality didn´t screw up the system. I had to follow the readme very carefully, though. Now it is all fine, I would recommend Duality, as long as you follow all steps exactly as described...

    Good luck restoring the system. Did you install manually? Did you backup old sys files?
    Shouldn´t be a big deal. AFAIK you can install 10.2 simply over the old installation without hassle. At least with 10.1 it worked.
  4. FattyMembrane macrumors 6502a


    Apr 14, 2002
    bat country
    themes in x is still a risky buisness, i'm not brave enough to try it until it's safe. as far as the system left by your archive and install, as long as you've taken all of the files that you need from the old system, you should be able to delete it without worry (i think that your preferences, control panels, etc. are automatically copied). as far as changing the permission, you can either log in as root and delete it, choose "get info" on the folder and change the permissions from there, or use something like batchmod (available on versiontracker) to do it.

Share This Page