Blazecompany Ruined

Discussion in 'iPod touch Hacks' started by TheYankees1903, Jan 25, 2008.

  1. TheYankees1903 macrumors regular

    Joined:
    Jan 23, 2008
    #1
    Hey guys I ran Blazecompany as a new source in Installer... This led me to another source which I also used.

    Then it kept trying and failing to update BSD Subsystem, Open SSH, etc. The weird thing is that I didn't see these updates 2 minutes before I added the new sources.

    Now I got rid of the sources and tried to delete BSD Subsystem and Open SSH...

    BSD Subsystem willl only reinstall and OpenSSH tries to uninstall and says "Error Main script execution failed!"

    What do I do is there something wrong? What's the deal?

    Thanks,
    TheYankees1903 :apple:

    P.S. BSD Subsystem 2.0
    OpenSSH 4.6p1-1
    Installer 3.0b10
     
  2. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #2
    You probably should have deleted the dependent apps first prior to uninstalling the most critical app on installer. Google for a method to uninstall using SSH.
     
  3. ronniecoleman macrumors newbie

    Joined:
    Feb 16, 2008
    #3
    same problem with blazecompany

    hi,
    i have a 1.1.2 iphone and i have blazecompany ans i cannot delete it from the sources. I dont know a lot about the iphone ...i just wanted to add sources to get the ****ing wave applcation and its been like 5 days since i searched for a solution and i'm really pissed off so if anyone could help me considering that i'm not a pro in iphone it would be appreciated
    thanks.

    by the way i tried to search for a way to solve it on google and i didnt find anything
     

Share This Page