Blinking "?" folder and cant get to Disk Utility!

Discussion in 'MacBook Pro' started by fmacman, Aug 19, 2012.

  1. fmacman macrumors newbie

    Joined:
    Jul 15, 2012
    #1
    Hello,
    So i am having a few issues here. I have a solid state drive and a regular drive that i cant get working in either Macbook Pro's i have. I took both drives and formatted them in my Mac Pro to OS Extended (Journaled). I have then tried putting the drives in either macbook pro and i get the blinking "?" folder every time. I tried holding doing the "c" key and still nothing. Both theses drives were just working in the computers but something went wrong when i tried to just plug in the SDD from one Macbook pro to another in hopes i could just run the new macbook pro just as i had the old one.
    Any help would be so great!
    Thanks!
     
  2. gmanterry macrumors regular

    gmanterry

    Joined:
    May 31, 2008
    Location:
    Phoenix, AZ
    #2
    Blinking Folder

    I think I understand what you are saying. Why I don't understand is why. The flashing Folder indicates that the computer can't find an operating system to boot from. Did you install an operating system on either of the drives? If you intended to reinstall Lion or Mountain Lion, you need the have a formatted recovery partition on the drives. So I guess we need to know if the drives have an operating system and if not do they have a recovery partition? Do you have anything you can boot these computers from so you can install an OS on these drives?
     
  3. fmacman thread starter macrumors newbie

    Joined:
    Jul 15, 2012
    #3
    blinking folder

    They once had operating systems, but i erased everything through the disk utility when i hooked the drives up to my Mac Pro. Can you install an operating system on a drive from my mac pro and then put it in the laptops and it should work?
    What do you mean by a recovery partition? I did have time machine backup that i would like to put on the SDD, but i cant get to the disk utility on the laptops to do so and it wont start from my snow leopard disk i have. I bought Lion and Mountain lion as well, but i dont have discs for those.
    Thanks again for the help!
     
  4. fmacman thread starter macrumors newbie

    Joined:
    Jul 15, 2012
    #4
    firmware password lock

    So was doing some more research and I found that my firmware is locked. when i hold down the option key during start up it has a picture of a lock with a password space.
    http://support.apple.com/kb/HT1352

    Is there anyway of removing this firmware lock? figured putting in a formatted drive would have done it?
     
  5. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #5
    The firmware lock isn't part of the software. It's part of the computer hardware.

    From what I just read, it looks like you may have to take it into Apple to reset the firmware password.

    What revision of MacBook Pro do you have?
     
  6. fmacman thread starter macrumors newbie

    Joined:
    Jul 15, 2012
    #6
    firmware

    Thanks for the response.
    My macbook pro is a late 2011. I wonder if that is the case tho because i was able to put back in another hard drive that works. only problem is it was a 120 gb 5400 rpm drive that is just not going to cut it!
    Thanks again
     

Share This Page