Blinking Folder at startup!>!

Discussion in 'Mac Basics and Help' started by laughingbabe16, Dec 24, 2007.

  1. laughingbabe16 macrumors member

    Joined:
    Jun 2, 2006
    #1
    So I just woke up from a nap 10 minutes ago, went to my computer, and clicked on the ichat icon. it froze, which was weird, but really thought nothing of it. so, i went to force shut down the computer (holding down the power botton for a few seconds). i restarted it, then there was a blank white screen for about 4 mins, which came to a blinking folder with a question mark!! what is this??

    Tried re-setting the PRAM, i think thats the correct wording, but nothing happened.

    Put in my mac installation disk, went through the whole thing, up until select destination and there was nothing. So, I went to Utilities, and disk utility, no hard drive is to be found! Looks like my H.D crapped out after 2 years. Thank god I have apple care and backed up everything on my external.
     
  2. emptyCup macrumors 65816

    emptyCup

    Joined:
    Jan 5, 2005
    #2
    Your computer can't find an OS to boot from. Try restarting from your System disk, then go to System Preferences > Startup Disk and make sure something is selected.
     
  3. laughingbabe16 thread starter macrumors member

    Joined:
    Jun 2, 2006
    #3
    the only 2 options for the start up disk would be:

    1) from the install disk

    2) the network startup

    Nothing of "Nikki's HD" or similar
     
  4. iMpathetic macrumors 68030

    iMpathetic

    Joined:
    Oct 7, 2007
    Location:
    IMBY
    #4
    Well, I hate to be the one to say this, but your hard drive is finito.
     
  5. laughingbabe16 thread starter macrumors member

    Joined:
    Jun 2, 2006
    #5
    yeah. already made an appointment for wed. 26th in the morning.

    the next big question, how do i get my install disk out?
     

Share This Page