Blinking Folder with question mark on start up?

MacMqS

macrumors newbie
Original poster
Feb 12, 2011
4
0
I have an early 2008 imac 20in, about 6 months ago I was partitioning the hard drive and erased everything on it and it wouldn't even show up when booted. I then took it down to the Mac store and they fixed it (For Free!) and loaded Lion onto the hard-drive. It was working fine for about 5 months when one day It got very slow and to the point I had to keep turning it off and on. Then one day It just wouldn't recognize the hard drive and Is now blinking with a folder with a question mark. It is recognizing an external hard drive I have that has Loin on it. IF anyone can help me that would be greatly helpful.
 

MacMqS

macrumors newbie
Original poster
Feb 12, 2011
4
0
Thanks for the article. But the problem I have is that when they put the OS onto the hard drive when I took it in there, they just used one of there hard drives and not a disk. I also don't have the disk that came with it. Is there any other way to test it?
 

tom vilsack

macrumors 68000
Nov 20, 2010
1,880
62
ladner cdn
-when you have external drive hooked up can you see internal drive?

-with external drive booted...can you use apps/utilities/disk utility...highlite internal drive...verify disk permissions and or verify disk

-is worse came to worse i guess you could try booting external lion formatting internal drive (save your stuff first) then install carbon copy to external drive and using cc image external drive to internal drive
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.