Blinking pixel error

Discussion in 'iMac' started by masOmatic, Apr 11, 2013.

  1. masOmatic macrumors newbie

    Joined:
    Apr 11, 2013
    #1
    Hi

    As you can see in the picture Im having a pixelproblem of some sorts. I get these dots regulary. They blink rapidly and disappears somtimes when i change desktop or open a program. The end result though is always the same: The whole screen freezes and lastly the mouse stops working and I have to shut down manually. Ive had the Imac examined by a company. They came to the colclusion that I had a defect RAM. I got rid of the old RAM and bougt a hole new set. It hasnot helped as you can see.
    I have also tried to clean install Mac OS. It took a long time before the dots appeared, and for a couple of days, I though I was saved. But they came back.
    Has anyone experienced somthing similar? - or know what is causing these dots and what to do about it?
    I am at a los. I have, of couse tried to search the problem, but to no avail.[​IMG]
    [​IMG]
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    are you running with the stock ram from apple? you might have bad replacement ram or a bad gpu.
     
  3. masOmatic thread starter macrumors newbie

    Joined:
    Apr 11, 2013
    #3
    I have changed all RAM blocks, but that did not help.
     
  4. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #4
    did you try going back to the original Apple ram?
    if that doesn't help I'd expect a hardware issue..call Apple or take it to the apple store.
     
  5. sesnir macrumors 6502

    Joined:
    Sep 21, 2008
    #5
    I have the same issue, though my iMac doesn't lock up yet. A few of those spot things appear, and they move around, but it goes away when I open a new Finder window... I see it maybe once per day.

    I've had the iMac for over 1.5 years, and I suspect I'll need a new logic board eventually. It'd be nice if it was just my RAM, but I doubt it. At least I have AppleCare.
     
  6. sesnir macrumors 6502

    Joined:
    Sep 21, 2008
    #6
    I don't want to be one of those people who says, "oh I tried something and now it's fixed" only to come back a few days later and admit defeat, but...

    I realize that my issues began immediately after installing the XBox 360 controller driver. I uninstalled it yesterday, and haven't seen any issues since.

    It's only 24 hours later, so we're still in coincidence territory... but the timing of this issue appearing coincided with downloading Arkham City and installing the driver, so I'm hopeful.
     

Share This Page