Blinking Question Mark Folder in Macbook Air

Discussion in 'MacBook Air' started by CAPkuang, Sep 6, 2013.

  1. CAPkuang, Sep 6, 2013
    Last edited: Sep 6, 2013

    CAPkuang macrumors newbie

    Joined:
    Jun 15, 2012
    #1
    I have read all macrumor and Apple threads regarding this issue, watched all YouTube videos but this problem still persists. Last night I was watching Netflix before going to bed and my Macbook Air was working great and when I woke up to check my email today, I was forced to power it on and then the dreaded question mark folder started flashing on the screen. And when I do the option+power option, my only option is the Internet Recovery route. I have yet to go to the Apple store because people have mentioned that all they will do is have me replace my SSD with a possible refurbished one and charge a lot of money. If this is the only step, I'll have to take the loss and replace my SSD. My macbook just barely passed the one year mark.

    Details on the Macbook Air:
    13 inch 2012 model-SSD is Toshiba
    Bought brand new and not refurbished
    All stock but upgraded to 8gb of RAM via Apple configurations
    Unfortunately I didn't back it up besides saving all my documents with Google Drive

    It has also come to my attention that a lot of people with the 13 inch 2012 model are having issues with the SSD right about this time. Is this a widespread issue?
     
  2. VNM macrumors member

    Joined:
    Nov 21, 2009
    #2
    Not sure how widespread it is, but mine went 3 weeks before the warranty was up. Couldn't boot into recovery, got it replaced by the Apple store. There are also ones on ebay or through OWC that you could put in if Apple wants too much to replace it. Seem to be hearing a lot more about it right now.
     
  3. magbarn macrumors 68000

    Joined:
    Oct 25, 2008
    #3
    I'm starting to wonder if the firmware update that Apple released for Toshiba SSD's several months ago might be a culprit. It's not unknown for previous SSD makers releasing a 'new and improved' firmware that ends up bricking drives.
     
  4. tey112 macrumors member

    Joined:
    Mar 30, 2011
    #4
    Sorry to hear about the problem.

    1. Try booting into internet recovery ('Cmd+R' on boot) and once it finishes loading, look under Utilities in the menu bar (top left) for "Disk Utility". If Disk Utility sees your SSD and it shows the right size (120-128GB or so), that is a good sign. Run verify disk, and check disk permissions for good measure.

    2. You can also run the hardware test at home. You get into it by pressing 'D'. That can help identify the problem. My SSD failed, and this option froze midway through the test.

    Good luck.
     
  5. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #5
    ^^^^Or, if you have an external USB drive with an OS on it you could start it from there.

    Lou
     
  6. CAPkuang thread starter macrumors newbie

    Joined:
    Jun 15, 2012
    #6
    I tried the internet recovery route but in the disk utility option, it failed to recognize my SSD--it was like it wasn't in my laptop.

    My friend and I have come to two conclusions, either I am really unlucky and all the sectors in my SSD died or a cable is lose in the laptop. I'm planning to go to the Apple store on Monday to check it out.
     
  7. magbarn macrumors 68000

    Joined:
    Oct 25, 2008
    #7
    You don't need all your sectors to go bad to take out a SSD. Sometimes they just die for no apparent reason. What's troubling is the vast majority are toshiba/sandforce 2012 ssds.
     
  8. newdeal macrumors 68020

    Joined:
    Oct 21, 2009
    #8
    Another dead toshiba sandforce drive. This is e third thread i have read on here about this this week. Sandforce is crap, owc uses sandforce also. If you buy a new ssd dont get it from owc and dont get a toshiba with a sandforce controller
     
  9. KUguardgrl13 macrumors 68020

    KUguardgrl13

    Joined:
    May 16, 2013
    Location:
    Kansas, USA
    #9
    Check your hard drive cable. I had the same occurrence with my MBP and HDD. Apple replaced the cable and all of my data was still there. Unfortunately they must use cheap cables that burn out if you hard restart a lot.
     
  10. henryonapple macrumors 6502

    Joined:
    Oct 29, 2012
    #10
    same exact problem and configuration!!! happened to me a few days ago. prior to the problem, was your computer crashing an unusual amount of times?
     
  11. CAPkuang thread starter macrumors newbie

    Joined:
    Jun 15, 2012
    #11
    No it was fine and then out of the blue, BLAM, and the flashing folder happened. Hopefully there is a recall
     
  12. tey112 macrumors member

    Joined:
    Mar 30, 2011
    #12
    Where is a good source of mba 2012 ssd drives that isn't apple or owc?
     
  13. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #13
    ^^^^I don't believe that there is another solution:mad: However, just throwing this out, you could put a large capacity USB3 Flash Drive in one of the USB slots. Not very elegant, but maybe hold you over in the short run.

    Lou
     
  14. magbarn macrumors 68000

    Joined:
    Oct 25, 2008
    #14
    [​IMG]
    (A pic showing the 2012 MBA SSD drive - courtesy of ifixit.com)

    Oh how I wish it was a 2009/2010 MBP problem of just a sata cable. If Apple used a standard msata interface I could drop a 512gb Crucial Msata card in there (and have money leftover for a steak dinner for 2!) for the price Apple is charging for a 128gb drive replacement.

    My previous 2012 MBA was upgraded with a Samsung 256gb SSD that was purchased used off of Ebay. They will sometimes pop up time to time for a decent price. Got mine for $260.
     
  15. tranmeister macrumors newbie

    Joined:
    Sep 12, 2013
    #15
    Wow, this exact thing just happened to me 2 days ago. Same setup, bought brand new in June 2012. I don't know what to do now that it's out of warranty. I'm checking to see if the Visa I bought it on has an extended warranty on my purchase.
    Maybe if this is a widespread issue, then there should be a recall.
     
  16. b3x macrumors newbie

    Joined:
    Nov 12, 2013
    #16
    Maybe if this is a widespread issue, then there should be a recall

    I bought my MacBook Air 12 months and 3 weeks ago.

    It has jammed a few times when using i movie. I turned it off using the on/off switch and restarted normally each time. Apart from that, just a normal Mac that works.

    It died on me last night, and I've tried everything suggested on here to get it started, but nothing works.

    It just returns to the white screen with the question mark folder. :mad:

    This is my fourth Mac computer, and I've had a very good innings from the previous 3, all of them are still operational, albeit a little slow.

    It's disappointing to say the least, to find this problem on a product that's barely had 12 months of use. I'll return it to be repaired, and investigate where I stand in terms of warranty, but after reading numerous posts concerning this problem, my gut feeling is to GET A NEW ONE.
     

Share This Page