Blogo Not Working

Discussion in 'Mac Apps and Mac App Store' started by Robert M., Jan 23, 2011.

  1. Robert M. macrumors 6502a

    Robert M.

    Joined:
    Jan 4, 2010
    #1
    I'm wondering does anyone here use Blogo because I haven't been able to get it to work all day. It's saying there's no internet connection, but that's not true. I even tried to go to the developer's website, but it doesn't load (maybe they're having server problems that's making the software useless). I'm just wondering if anyone else is having the same problem.
     
  2. sajinseethi macrumors newbie

    Joined:
    Feb 21, 2010
    #3
    blogo down for me too

    my internet is working as im typing this reply from the same machine where blogo says no internet connection. wonder whats wrong. Their site is also down it seems..
     
  3. Robert M. thread starter macrumors 6502a

    Robert M.

    Joined:
    Jan 4, 2010
    #4
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B118 Safari/6531.22.7)

    I guess the software has to phone home in order to be used, which is really silly in my opinion because something like this could happen. It should only rely on your blogging platform, like Blogger, Wordpress etc.

    The app is good, but it's basically useless at the moment and I wouldn't recommend it to anyone that's a serious blogger because it's proved it's self highly unreliable.
     
  4. Robert M. thread starter macrumors 6502a

    Robert M.

    Joined:
    Jan 4, 2010
    #5
    Okay, their site is back up and the app works again! Still, I couldn't use it for a day, so I'm finding something else.
     
  5. FourCandles macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
    #6
    Have a look at Marsedit, if you've not already.
     
  6. Robert M. thread starter macrumors 6502a

    Robert M.

    Joined:
    Jan 4, 2010
    #7
    Thanks! I've downloaded the trial and I'm going to try it out! :)
     
  7. sajinseethi macrumors newbie

    Joined:
    Feb 21, 2010
    #8
    images getting cropped

    whenever i drag a pic to the app, its getting cropped. even if i select the full size, when i preview its cropped. dont know why..it used to work well, but since last two days its not working..now i have manually upload pics via wordpress panel..
     
  8. FourCandles macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
    #9
    This is one of the many bugs I found with Blogo. I suspect that the developers of many of these desktop WordPress clients struggle to keep pace with the developments in the WordPress API itself.

    AFAIK uploading via Blogo etc. doesn't then allow WP and/or the WP theme to generate its own thumbnails.

    If you're not happy individually uploading images to your WP install, you could check out a plugin called Add From Server, which allows you to bulk upload images via ftp and then bulk add them to your media library - including having WP automatically generating the thumbnails and other sizes.
     
  9. sajinseethi macrumors newbie

    Joined:
    Feb 21, 2010
    #10
    thanks ! the reason why use blogo is because i can post pics easily...anyway do u know any good plugin that can pull picture from flickr album and display in the site...
     
  10. FourCandles macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
    #11
  11. sajinseethi macrumors newbie

    Joined:
    Feb 21, 2010
    #12
    blogo goes down again

    blogo is down again..not working since last two days..does anyone know how i can ask for a refund ? and do they have any money back guarantee ???
     
  12. FourCandles macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
    #13

Share This Page