Blue death screen after installing Windows 7

Discussion in 'Windows, Linux & Others on the Mac' started by marcosgr39, Nov 12, 2009.

  1. marcosgr39 macrumors newbie

    Joined:
    Nov 12, 2009
    #1
    Hi guys, I´m new here so hi to everyone. I have a problem. I Have my 15" macbook pro 2,4 Ghz 2G in RAM, with Snow Leopard, bootcamp and vista running for some time (about a year or so) and every thing has been going ok. Last night I made a clean windows 7 installation. All went good, installation, let windows 7 make his updates, I put Snow Leopard disk to make macbook pro drivers updates and I installed all the program I need including Norton 2010 Antivirus. All went smooth and easy untill I activated Windows 7 with Daz Windows Loader 1.6.9. After a few seconds It said : Everything Ok, Windows is now activated and your machine will reboot now. After that, it gets out of the desktop to the closing window and suddenly I get the blue death screen. I have to manually press de power button to shut down my macbook pro. I reboot again and after getting the safe mode screen stuff i just keep with Start Windows normally. It starts well again, but now each time I want to reboot or shut down my MBP I get again and again the blue death screen. And I´m sure i will get it while working soon.

    Some one with the same problem? Any help what I can do? Thanks in advance. Is it probably because I did all kind of updates before running the Daz Loader (including programs and antivirus software)??
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    Hi and welcome.

    Yeah, actually buy Windows 7 and activate it the way Microsoft wants you to?

    B
     

Share This Page