blue dot in isight photos/video

Discussion in 'MacBook Pro' started by uaecasher, Apr 19, 2009.

  1. uaecasher macrumors 65816

    uaecasher

    Joined:
    Jan 29, 2009
    Location:
    Stillwater, OK
    #1
    hello, When recording video's or taking pictures blue dot show's in the picture/ video, anyone had this problem ?

    thank you
     
  2. Pika macrumors 68000

    Pika

    Joined:
    Oct 5, 2008
    Location:
    Japan
  3. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #3
    How about a screenshot, so we can know exactly what you are talking about.
     
  4. uaecasher thread starter macrumors 65816

    uaecasher

    Joined:
    Jan 29, 2009
    Location:
    Stillwater, OK
    #4
    it's not the light on the screen hmm it's like when i take pic of me there is a blue dot on the pic

    here's a photo shot
     

    Attached Files:

  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    Please use multi-quote ([​IMG]) to respond to more than one person, rather than making several short posts.

    Looks like a stuck pixel in the camera, is it always in the same place?
     
  6. Pika macrumors 68000

    Pika

    Joined:
    Oct 5, 2008
    Location:
    Japan
  7. zer0tails macrumors 65816

    zer0tails

    Joined:
    Mar 23, 2008
    Location:
    Canada
  8. uaecasher thread starter macrumors 65816

    uaecasher

    Joined:
    Jan 29, 2009
    Location:
    Stillwater, OK
  9. Pika macrumors 68000

    Pika

    Joined:
    Oct 5, 2008
    Location:
    Japan
    #9
    Try to adjust your cam's setting at full darkness... Then take a picture.

    I think the problem is the picture quality is set at full brightness and not the cam itself.
     
  10. uaecasher thread starter macrumors 65816

    uaecasher

    Joined:
    Jan 29, 2009
    Location:
    Stillwater, OK
    #10
    sorry can you tell me from where to edit the settings i can't find photo booth preferences
     
  11. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  12. uaecasher thread starter macrumors 65816

    uaecasher

    Joined:
    Jan 29, 2009
    Location:
    Stillwater, OK
    #12
    not sure but I tested it now and it shows mostly in same place
     
  13. Warranty Voider macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Maine, US
    #13
    Cover the iSight with your finger so it's completely dark. Post back and tell us if the blue pixel is still there when you do that.
     
  14. uaecasher thread starter macrumors 65816

    uaecasher

    Joined:
    Jan 29, 2009
    Location:
    Stillwater, OK
    #14
    here is some pictures
     

    Attached Files:

  15. Warranty Voider macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Maine, US
    #15
    The blue pixel is still there, it's just very dim. You can see it in the last two photos. Anyways, the fact that you can still see the blue pixel means that it's a stuck pixel and not a dead pixel. If you want to try and fix it, open up photobooth, and turn on a strobe light in front of the camera. Leave it on for about 2 minutes. That should fix it.
     

Share This Page