Blue missing iTunes covers!

Discussion in 'Mac Apps and Mac App Store' started by camilletom, Jul 21, 2010.

  1. camilletom macrumors member

    camilletom

    Joined:
    Jan 9, 2007
    #1
    Hello.
    I recently noticed that all of my albums with missing artwork have turned blue!
    I don't get it...
    Has this happened to anyone?
    When I quit iTunes, the missing artworks become black again, but after 10 minutes or so, they return to this blue colour...
     

    Attached Files:

  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Try reinstalling iTunes. Have you seen any other graphics distortion?
     
  3. camilletom thread starter macrumors member

    camilletom

    Joined:
    Jan 9, 2007
    #3
    No, I haven't...
    Have u had this problem too?
    And how can I reinstall iTunes?
     
  4. Princess Cake macrumors member

    Princess Cake

    Joined:
    Jan 15, 2010
    #4
    I have the same problem, my album covers do appear but if I scroll fast enough or have an album without a cover it's that glitchy blue thing. It seemed to be fixed in the last update but today it started happening again, I'd just figured it had something to do with me running the 64-bit kernal.
     
  5. camilletom thread starter macrumors member

    camilletom

    Joined:
    Jan 9, 2007
    #5
    So have u found a way to fix this bug? :confused:
     
  6. Princess Cake macrumors member

    Princess Cake

    Joined:
    Jan 15, 2010
    #6
    I find that it only happens if I hold my iMac a certain way.
     
  7. camilletom thread starter macrumors member

    camilletom

    Joined:
    Jan 9, 2007
    #7
    Are you serious? How come??
     
  8. Princess Cake macrumors member

    Princess Cake

    Joined:
    Jan 15, 2010
    #8
    Just kidding, I dunno why it's screwed up but it's happening to more than one person. Here's my specs if you think it might be due to specific hardware...

    Mid-2008 20'' iMac
    4GB Ram
    320GB HDD
    2.66Ghz
    ATI 2600 Pro

    Snow Leopard 10.6.4
    iTunes 9.2.1

    My suggestion for now is just to not have albums without covers, it looks ugly without them anyway ;-P
     
  9. camilletom thread starter macrumors member

    camilletom

    Joined:
    Jan 9, 2007
    #9
    :D Ok.
     
  10. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #10
  11. Princess Cake macrumors member

    Princess Cake

    Joined:
    Jan 15, 2010
    #11
    Graphics card my butt, Apple b0rked it. The covers have been glitchy ever since they made the scrolling faster. I guarantee you re-installing will do nothing.
     
  12. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #12
    This is another artwork bug brought about with iTunes 9.2. I've seen it happen on a load of different macs. Putting coverflow into fullscreen and back gets rid of it for me.
     
  13. MacTiny macrumors newbie

    Joined:
    Jul 27, 2010
    #13
    Same here. But with my ATI Radeon HD2400, the missing artworks appear to be noisy without fullscreen mode of iTunes coverflow, they are only blue in fullscreen.
    This glitch doesn't affect ATI Radeon X1600 graphic cards.
    I hope Apple will fix that.

    PS : Sorry for my bad English :D

    Snow Leopard 10.6.4
    iTunes 9.2.1
     

    Attached Files:

Share This Page