Blue screen at startup after changing permissions

Discussion in 'MacBook Pro' started by phil314, Oct 10, 2010.

  1. phil314 macrumors newbie

    Joined:
    Oct 10, 2010
    #1
    I have an '07 MacBook Pro running 10.5
    I was on the desktop and I did a 'Command I' click on the MacHD icon to see what memory was being used and how much was available. While the window was open which displayed the memory, I scrolled to the bottom to the sharing and permissions portion and where it had the everyone box - changed the permissions to 'no access'

    I then logged out and shut the machine down. Now I try to start up and all i get is the blue screen with the spinning gear. I have tried to start with the shift key down, no luck. I tried with the startup disk and holding the c key then went to disk utility and did the disk repair which came back OK but the disk permission keep failing due to error of underlying task.

    I know I never should have messed with the permissions. Any help would be appreciated.
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA

Share This Page