Blue screen in Bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by Arkangil, Nov 15, 2009.

  1. Arkangil macrumors regular

    Joined:
    Jan 5, 2009
    #1
    I installed 64 bit Windows 7 on bootcamp via the student edition. I then installed and set up Fusion3 to connect to Bootcamp. All worked well.

    I then, through Fusion, reinstalled Windows 7 with an upgrade to activate it. There are other threads on why I had to do this.

    That worked, and I can now get into Windows 7 in Fusion 3 no problem.

    The issue is, now when I try to get into Bootcamp, I get a blue screen, and I cannot get it to load.

    Anyone have any ideas? I really want to play Dragon Age!
     
  2. Arkangil thread starter macrumors regular

    Joined:
    Jan 5, 2009
    #2
    Bump.

    Anyone know if there is a way to recover my ability to log in to bootcamp?

    If not, here is my thought, Blow away the bootcamp partition and Fusion.

    Install Windows 7 to bootcamp, install Snow Leopard drivers and MS updates and all that. Register Windows from bootcamp.

    Only then should I attach Fusion to the partition.

    Will this work, if recovery is not possible?
     

Share This Page