Blue Screen, not quite death.

Discussion in 'macOS' started by Calvin19, Mar 26, 2008.

  1. Calvin19 macrumors newbie

    Joined:
    Mar 26, 2008
    Location:
    Boulder, Colorado USA
    #1
    MacBook Pro, 1.83. 2gb ram, Leopard OS X

    OK, so i -DID- search, and found a TON of BSOD from initial leopard installs, but that not my issue.

    I have been running leopard for a few months now, and last week on holiday she started to run slow, I repaired permissions, etc. then a little slower, now she only boots to a blue screen.

    (this is the first and last time I will ever say what I am about to say)

    LUCKY for me, I installed windows, and was able to store photos on the windows partition. I tried the reboot in single use thing, etc, etc.
    I have the leopard disks (original, legal),

    any ideas?
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Archive and Install OSX. If that doen't help, Wipe the OSX partition and reinstall OSX. Beyond that, take it to an Apple Store and have them fix it.

    TEG
     
  3. Calvin19 thread starter macrumors newbie

    Joined:
    Mar 26, 2008
    Location:
    Boulder, Colorado USA
    #3
    cool, will try when i get home.

    is it a problem that I do not have the original startup disk that came with the computer? that was lost in a freak gasoline fight accident.

    all I have is the new leopard disk. I hope that will work fine.
     
  4. Calvin19 thread starter macrumors newbie

    Joined:
    Mar 26, 2008
    Location:
    Boulder, Colorado USA
    #4
    yeah, I think I lost the drive. BLAST!
    oh well, I need a 200gb anyway.
     

Share This Page