Blue screen on my MBP

Discussion in 'MacBook Pro' started by MPB11, Dec 6, 2011.

  1. MPB11 macrumors regular

    Joined:
    Feb 2, 2011
    #1
    Hey everyone,

    I was just wondering, I was using my early 2011 mbp when suddenly, a blue screen appeared (just like when you close the laptop) and then, nothing! I had to do a reset holding the power button. I'm not too afraid of what it might be but I'm just curious, first time in 9 months it happens.

    thanks
     
  2. AustImages macrumors newbie

    Joined:
    Dec 7, 2011
    #2
    I just started getting the same issue this morning.

    My 2011 MBP 17" i7 (running 10.6.8 with all updates) suddenly started flashing between whatever I was doing, and a light blue screen every couple of seconds. Things kept going during the blue periods (ie keystrokes worked etc)

    I tried repairing the disc and permissions. I kept getting certain incorrect permissions coming up, which were related to coreimage IIRC. They were reported as being fixed, but as soon as I ran it again, the same errors came up.

    Tried numerous restarts and repairs to no avail. Ended up reinstalling OSX from the original install discs (10.6.6), and the problem went away. I then did the first software update that came up, which was to 10.6.8 and a few other bits and pieces. Problem still seemed to be absent.

    I then ran software update again, which was:
    • Thunderbolt update 1.0;
    • Safari update 5.1.2;
    • Security Update 2011-006;
    • Java 10.6 update 6

    The problem reappeared immediately, so I'm putting it down to one of those four updates. I'm leaning towards the Safari update, because on each occasion I got the blinking blue screen, safari was open. I'm also pretty sure that I updated Safari (alone) the night before the problems started.
     
  3. MPB11 thread starter macrumors regular

    Joined:
    Feb 2, 2011
    #3
    I did a quick research, and it seems to happen to a lot of people, when closing a program, In my case, it happened when closing Logic Pro, don't have any clue to what it is related, maybe a bad update as you mentionned!
     
  4. SlickShoes macrumors 6502a

    Joined:
    Jan 24, 2011
    #4
    Every find any reason for this?

    My MBP has been doing this for about a month now, its a early 2011 model too.

    I have reinstalled OSX and it still occurs, mostly like you said it happens when closing an app, pretty frustrating.
     
  5. AustImages macrumors newbie

    Joined:
    Dec 7, 2011
    #5
    I never found the actual cause, but after re-installing 10.6 I still haven't applied any of the updates listed in my original post and the problem hasn't reoccurred.
     

Share This Page