Bluetooth device paired, but not functioning

Discussion in 'iPhone Tips, Help and Troubleshooting' started by redrider307, Aug 1, 2007.

  1. redrider307 macrumors newbie

    Joined:
    May 1, 2007
    #1
    I have a Jabra BT250v which has worked with my iPhone before. This problem happened both before and after the new update.

    The device is listed and says paired, but when iPhone searches for devices to connect, it spins endlessly. Thinking that it might already be connected, I tried making calls but no sign of Bluetooth as an option for the call.

    Can anyone help?
     
  2. JPS macrumors regular

    Joined:
    Aug 22, 2007
    #2
    I have a similar issue. I have a Jabra BT350 I've used with success with a previous Motorola cellphone. It pairs with the iPhone, but when I dial a number the audio only comes through the iPhone and not the earpiece.

    I've tried pressing the button on the Jabra to redial the last number (which it does), but again the audio is only on the phone.

    Am I missing a step in this process?
     

Share This Page