Bluetooth endless pinwheel/unavailable

Discussion in 'iOS 6' started by iphone2g&3gfan, Jul 18, 2016.

  1. iphone2g&3gfan macrumors member

    Joined:
    Jun 14, 2013
    Location:
    Orlando, Florida
    #1
    Hello,
    I have a 4s on 6.1.3 (Jailbroken). The wifi chip is already dead.
    I got a new phone and I didnt use it until a week ago, when I found it.
    The wifi was still dead, but now the bluetooth said "off" and entering the menu gave me an endless pinwheel (I left it there for 4 hours)
    I had btstack installed so I checked that, It said none (old version where you switch between BTStack iOS and none manually) I tried to select ios or btstack and both gave me endless pinwheels.
    I looked up online and searched info on this, and I came on an iphonewiki page describing a BlueTool utility, and BTServer which runs everything related to bluetooth. I tried to launch BTServer from terminal
    and was met with:
    IMG_0151.PNG
    There is a MAC address but I blurred it.
    What can I do?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. iphone2g&3gfan thread starter macrumors member

    Joined:
    Jun 14, 2013
    Location:
    Orlando, Florida

Share This Page