Bluetooth Headset Delay Issue

Discussion in 'OS X Yosemite (10.10)' started by kingdali, Oct 18, 2014.

  1. kingdali macrumors newbie

    Joined:
    Oct 18, 2014
    #1
    Hey guys, since 2 days i have Yosemite and a problem with my Beats by Dre Wireless. After about 20 minutes I notice a delay of about 2 seconds, and that's very disturbing. Am I the only the with the problem or you have that too? Does anyone have a solution?
     
  2. MatthewK macrumors newbie

    Joined:
    Oct 18, 2014
    #2
    I have the same issue with my Sennheiser Bluetooth headphones. It's almost like the sound cuts out every couple of seconds. I didn't have this issue when I was on Mavericks. I hope this is fixed in an update soon.
     
  3. readytorun macrumors newbie

    Joined:
    Feb 27, 2012
    #3
    I have system wide audio problems so far. Didn't know if it was concerning my bluetooth beats specifically or if it was a general audio problem. gonna try disk utility along with deleting mega applications, files i dont use. everything is up to date and I'm on a iMac late 2012 comp.
    let me know any more details, thanks
     
  4. Dany007 macrumors newbie

    Joined:
    Aug 31, 2013
    #4
    Look at that

    Guys I think the problem described in this thred is similar:
    http://forums.macrumors.com/showthread.php?t=1802931

    It seems every bluetooth peripheral has delay issue:
    - My bluetooth Magic Mouse and Keyboard has 0.5 second of delay;
    - Your headphones has 2 seconds of delay;
    - Some Magic Trackpad has delay too.

    Hope in a fast fix...I saw this problem in first public beta too. So sad...
     
  5. kingdali thread starter macrumors newbie

    Joined:
    Oct 18, 2014
    #5
    yes the problem was in all betas and now in the GM too. really disappointing that apple didnt fixed this :(
     
  6. kingdali thread starter macrumors newbie

    Joined:
    Oct 18, 2014
  7. leventozler macrumors 6502

    Joined:
    Feb 18, 2009
    #7
    Up until GM, Bluetooth stack had AAC support and it was quite buggy. They removed it almost last minute.

    If your headset has aptX support, you can force enable it with hardware io tools. Delay is much better with it.
     
  8. kingdali thread starter macrumors newbie

    Joined:
    Oct 18, 2014
    #8
    i tried it but still the same problem

    thank you anyways
     

Share This Page