Bluetooth Headset not working under safari?

Discussion in 'Mac Basics and Help' started by Salas2007, Feb 27, 2009.

  1. Salas2007 macrumors newbie

    Joined:
    Oct 28, 2007
    #1
    my motorola h9 works great with itunes/quicktime, but when watching a video in youtupe our listening to anything through safari i won't get any sound .
    The computer doesn't even use the built-in speakers it setup to the headset. No sound at all on Safari.
    i did some recearch and found software called Airfoil that send the audio from Safari to the headset and it worked! BUT there is a couple seconds time difference between the sound and picture! so that didn't hep!

    I'm trying to figure what the story behind Safari! am i using it in different computer :)
    does it have something to do with the features of my bluetooth headset?

    Any help from you guys would be VERY appreciated?

    "Macbook Aluminum Mac OS X (10.5.6)"
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Is the output device set properly in the Sound preference pane?
     
  3. Salas2007 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #3
    if you mean have i chose the headset as an output device? the answer is yes.
    But there is no other settings under the sound preference i can chose from.
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC

Share This Page