Bluetooth headsets won't re-connect in the morning

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Captain Trunk, Feb 15, 2011.

  1. Captain Trunk macrumors newbie

    Joined:
    Feb 15, 2011
    #1
    I just got my first iPhone from Verizon last week. I paired up my old bluetooth headset (Jawbone) and it seemed to work fine, just like it did from my Blackberry. I usually keep my headset off and in my pocket. When I get a call, I turn the headset on, it connects and answers the phone automatically. This worked fine for a day.

    The next morning I got a call so I turned on the headset and it did not connect. I tried a few times but it would not work. The indicator on the iPhone did not light up. I deleted the pairing and re-paired and then it worked fine the rest of the day.

    Next morning, same problem. This time I went into Settings and bluetooth on the iPhone and just turned off the phone's bluetooth. After it was off, I turned it back on. At that point the headset connected. And kept working the rest of the day. Every time I turned the headset on it connected.

    Next morning, same problem, same solution.

    I paired my old headset (Motorola 710) to test it out. I also got a brand new headset (my wife's Motorola 720, fresh out of the box). Same exact thing. In the morning, none of the 3 will connect. Turn off bluetooth, turn it back on, all 3 will connect.

    Does this seem like a hardware problem with the phone? Is this a known issue? The two other people at my work who got iPhones are reporting no problems.
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    This pairing behavior with the iPhone depends on the bluetooth headset. Unfortunately, there's no particular specification for headsets that would indicate faultless behavior with iPhones. I've had cheap, terrible sounding ones that paired flawlessly and more expensive full-featured ones that acted flaky.

    The best guess can only be derived from reviews from iPhone users at places like amazon.com.

    And of course, the bluetooth setting is nested about as far as possible in "settings" making the problem worse.
     

Share This Page