Bluetooth issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JoeyD74, Jan 22, 2016.

  1. JoeyD74 macrumors 6502

    Joined:
    Oct 31, 2014
    #1
    I have the Plantronics Voyager edge and when making calls it always goes switches back to the phone, even after pressing the device on the phone screen. If a call comes in it does the same thing unless I press the answer button on the edge.
    I have always used the Bose II with no issue but they stopped selling them.
     
  2. gman901 macrumors 6502a

    Joined:
    Sep 1, 2007
    Location:
    Houston, TX
    #2

    I'm having all kind of issues with my new 6s plus. Calls keep dropping with my 2015 Jeep Uconnect system and constantly getting out of range messages from all of my headphones. Is this an issue with the iPhone 6s Plus or is this a known issue with 9.2.1??
     
  3. JoeyD74 thread starter macrumors 6502

    Joined:
    Oct 31, 2014
    #3
    I'm thinking its a bug in the OS like you said.
     
  4. gman901 macrumors 6502a

    Joined:
    Sep 1, 2007
    Location:
    Houston, TX
    #4
    I tried resetting all network settings and forgot all the BT devices connected. So far it is working good but I haven't been using Uconnect or my headphones long enough to see if the reset really worked. One thing I am wondering is if having my Sony Smartwatch 3 connected through Android Wear may be the culprit. I was just using my watch until I purchase the Apple Watch. Maybe the AW app was causing conflicts since it was always using my BT connection at the same time that Uconnect was connected? I'll post later after I have enough time to test how it is working.
     

Share This Page