Bluetooth keyboard wizrd anonying..

Discussion in 'Mac mini' started by Tech198, Dec 16, 2013.

  1. Tech198 macrumors G4

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #1
    How can i keep preventing this from popping up on login ??

    I keep the mini "headless" and i administrator the ma mini remotely, as its a media server.

    Bluetooth is turned off in the status bar, but the "identifying" keeps coming up.
     
  2. scbond macrumors 6502

    Joined:
    Oct 16, 2010
    Location:
    Nottingham, UK
    #2
    Not sure what the solution is but I'm keen to also see if there's a solution.
     
  3. paulrbeers macrumors 68040

    Joined:
    Dec 17, 2009
    #3
    Did you once have a bluetooth keyboard hooked to it? If so did you remove it from the bluetooth devices?
     
  4. Tech198 thread starter macrumors G4

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #4
    No, i've never had any Bluetooth devices connected
     
  5. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #5
    System Preferences -> Bluetooth -> Advanced turn off the keyboard and mouse detection too just in case it ever gets an idea on that one.
     
  6. scbond macrumors 6502

    Joined:
    Oct 16, 2010
    Location:
    Nottingham, UK
    #6
    Pretty sure it comes up if no keyboard is connected at all, regardless of whether detection is on or off.
     
  7. Tech198 thread starter macrumors G4

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #7
    Thanks. this worked. I also disabled "Allow Bluetooth devices to wake this computer."
     
  8. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #8
    Your welcome.
     
  9. AshTemple macrumors newbie

    Joined:
    Nov 15, 2013
    #9
    This has bugged me forever and didnt realise there was a solution! I use Teleport now

    Thanks so much!
     

Share This Page