Bluetooth menu bar icon weirdness

dreamsINdigital

macrumors 6502
Original poster
Sep 4, 2006
289
0
For some reason, the Bluetooth icon in my menu bar is acting strangely. From time to time, it will move to a different spot by itself or completely disappear! This doesn't happen with the other icons. If I move it back to where I want it, it will just happen again randomly. It's unpredictable. Does anyone else have this problem or know how to make it stay put?

Thanks
 

WildCowboy

Administrator/Editor
Staff member
Jan 20, 2005
17,356
1,310
Yes, I've had this problem as well. Mine disappears every time I update to a new OS point release. But I have seen it move too. I gave up worrying about it a long time ago. :D
 

bousozoku

Moderator emeritus
Jun 25, 2002
13,973
3
Gone but not forgotten.
WildCowboy said:
Yes, I've had this problem as well. Mine disappears every time I update to a new OS point release. But I have seen it move too. I gave up worrying about it a long time ago. :D
It's important for them to stay where they are so when you're completely smashed, you can still do a file transfer. :D
 

GITANAJAVA

macrumors regular
Feb 3, 2006
241
0
Have ibrik, will travel.
Ditto here. The BT icon was between "Help" and the power indicator; recently it relocated itself to the Spotlight corner -- better neighborhood? Still works, though! Another Tiger anomaly, perhaps.
 

xPismo

macrumors 6502a
Nov 21, 2005
675
0
California.
ctrl-click will let you move it back, and I just toggle the show bluetooth icon in the system-prefrences when it dissapears. I can't really pin down why it splits when it does. Reboots usually. :confused:
 

WildCowboy

Administrator/Editor
Staff member
Jan 20, 2005
17,356
1,310
xPismo said:
ctrl-click will let you move it back, and I just toggle the show bluetooth icon in the system-prefrences when it dissapears. I can't really pin down why it splits when it does. Reboots usually. :confused:
Psst...it's command-drag to move the menu items. :)
 

knome

macrumors 6502
Sep 7, 2006
332
0
yea i've had that problem on my powerbook for for over a year at least.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.