Bluetooth Mouse not working

Discussion in 'macOS' started by oslpag, Oct 28, 2007.

  1. oslpag macrumors newbie

    oslpag

    Joined:
    Oct 28, 2007
    #1
    Installed OS X Leopard with some minor issues, but on the whole no problems apart from my Bluetooth mouse not being discovered.

    I use a Microsoft Bluetooth® Notebook Mouse 5000 for traveling and Wireless Mighty Mouse at home. I have not tried the Mighty Mouse yet but the Microsoft Mouse does not get discovered, it worked fine in Tiger.

    Anyone had similar issues with Bluetooth Devices and in particular a mouse.
     
  2. illitrate23 macrumors 6502

    illitrate23

    Joined:
    Jun 11, 2004
    Location:
    uk
    #2
    right after i installed Leopard and it restarted, it did not find my wireless mighty mouse. there was a funky screen telling me to put batteries in the mouse, close it up and click it (i guess that is aimed at people who have just bought the mac and it comes with a wireless mouse)

    so i switched the mouse off and on and then clicked to get it to sync - it did that and it's been fine since
     
  3. oslpag thread starter macrumors newbie

    oslpag

    Joined:
    Oct 28, 2007
    #3
    working now

    seems like all i had to do was reset the mouse, now everything is working fine
     
  4. buddhahacker macrumors member

    Joined:
    May 6, 2006
    #4
    Bluetooth tethering is broken

    A couple of months ago I finally got my Blackberry 8830 tethered to my mac via bluetooth. After the upgrade it keeps asking me for the password. Unfortunately, no entry works:mad:

    I was also informed by and Apple Genius that Leopard would support stereo bluetooth headsets. Nope. It does recognize the headset and pairs with it but refuses to connect to it.

    One step forward and one step backward for my Apple experience.
     

Share This Page