Bluetooth music control gone - iphone 4s & 4

Discussion in 'iOS 6' started by GFLovesMy9Inchr, Sep 19, 2012.

  1. GFLovesMy9Inchr macrumors member

    Joined:
    Sep 17, 2012
    #1
    My iphone 5 works fine with ios6 with blue tooth control.

    Iphone 4 and 4s just updated, neither will work. I can no longer control my music from bluetooth. Not only that, it is not displaying any info out via bluetooth.

    I've had my iphone 5 (supplier test) phone for 13 days now, it works flawlessly.

    Am I missing a setting here?
     
  2. Ellerbunny macrumors newbie

    Joined:
    Sep 19, 2012
    #2
    Same thing here, I can no longer control my iPhone from my car stereo. Any thoughts from anyone? Or is this a bug?

    C.
     
  3. ATC macrumors 6502a

    Joined:
    Apr 25, 2008
    Location:
    Canada
    #3
    Bluetooth music control via car stereo

    Working fine here.

    Updated my iPhone 4 to iOS6 OTA (while at work), and just tested bluetooth music via my stereo (factory stereo on 2011 Mazda 3) and it's flawless.

    Not sure if this will fix it but one thing I'd try if I were you is to delete the old iPhone bluetooth profile from your stereo and re-set it up again.
     
  4. Carlanga, Sep 19, 2012
    Last edited: Sep 19, 2012

    Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  5. AMDENCO macrumors member

    Joined:
    Mar 9, 2010
    #5
    I've noticed that the controls don't work and if you are listening to say a podcast and you want to go to another app or browse Internet it will not play through Bluetooth anymore either.. This sucks
     
  6. SteveJobs2.0 macrumors 6502a

    Joined:
    Mar 9, 2012
    #6
    Jesus Christ this is a lawsuit waiting to happen! The update prevents people from changing songs while driving without looking at the screen. How many people need to die due to the lack of proper quality control? :(
     
  7. a.jfred macrumors 6502

    Joined:
    May 28, 2010
    Location:
    Austin, TX
    #7
    I can't delete the phone profile from my 2012 Jetta (I don't have the instrument panel/cluster that gives me that option; I have the touch-screen), and despite forgetting the connection, steering wheel controls don't work with my music (I haven't tried Pandora yet).

    I wish I'd found this thread BEFORE I'd updated. I'm more than a little upset about this, as that's that main reason I got rid of my iPod. Anyone have any suggestions?
     
  8. purd002 macrumors member

    Joined:
    Jan 29, 2008
    #8
    I just went out and tried with my 2012 Jetta Sportwagon and it worked the exact same as it did before the update. Spotify still has a couple of quirks with transmitting the correct song title, but all the controls are working.
     
  9. Brian7890 macrumors newbie

    Joined:
    Sep 19, 2012
    #9
    I'm having the same problem in my 2012 Prius. I've reset Bluetooth in my car. Controls are also lagging now when connected to the iPod wired connection. This SUCKS....
     
  10. a.jfred macrumors 6502

    Joined:
    May 28, 2010
    Location:
    Austin, TX
    #10
    Weird - do you have the multi-function steering wheel with controls on both sides (where you can delve deeper into folders & menus), or just one? My Jetta SE Sedan only has controls on one side (volume up/down, forward/back, etc). I've done a reboot on my phone, and I'm hoping that fixes the problem tomorrow.
     
  11. purd002 macrumors member

    Joined:
    Jan 29, 2008
    #11
    I do. I have the MDI screen in the middle of the dash. I didn't have to do anything it just worked. Now on my wifes aftermarket Pioneer it lost all controls immediately following the update. I've been trying all night to find a solution with no progress on that vehicle.
     
  12. a.jfred macrumors 6502

    Joined:
    May 28, 2010
    Location:
    Austin, TX
    #12
    That seems to be the difference, then. I don't have the dash display - just the display on the touch-screen itself - so I can't delete the old phone profile & re-establish it that way.

    I have to take my car in today anyway, since someone was kind enough to hit it while it was parked, so maybe by the time I get it back, we'll have a fix *fingers crossed*
     
  13. purd002 macrumors member

    Joined:
    Jan 29, 2008
    #13
    Actually I don't know if it is - I researched this quite a bit last night and there seemed to be similar issues between the ios 4 & ios 5 transition with most issues not being resolved until firmware updates were available for the vehicle. I had my VW in a couple months ago and they updated the radio firmware because I noticed all my presets were wiped out. Ask them today if you are on the latest version, as I could be on a newer bluetooth profile.
     
  14. gotenks, Sep 20, 2012
    Last edited: Sep 20, 2012
  15. kermit4161 macrumors regular

    Joined:
    Dec 18, 2006
    #15
    Its gone from the 3GS too. It was working great paired to my Pioneer KDC-BT952HD...could change songs from the radio dial, etc. but not now...same with the display, all gone.

    I havent tested the phone function yet, hopefully that isnt broken too. Work will be updating us to an iPhone 5 soon, so might not be a big deal...but it still sucks.
     

Share This Page