Bluetooth not working after 2.0.2 upgrade

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fatdawg, Aug 20, 2008.

  1. fatdawg macrumors newbie

    Joined:
    Aug 20, 2008
    #1
    I installed the latest upgrade for my iphone. Now my bluetooth doesn't work. I went to the settings, selected general, bluetooth, then switched it from off to on. the little spinning circle thing came on and spun round and round and round.... and round and round and round.... well, you get the idea. I've never had a problem with using my bluetooth headset before. Anyone else experiencing a similar problem? I've tried restarting the iphone with the same results.

    :mad:
     
  2. websyndicate macrumors regular

    Joined:
    Aug 22, 2007
    Location:
    Spokane Valley,WA
    #2
    Same here. Seems the summerboard crashes sometimes when i start the blue tooth. I would say its a software fix try restoring your phone.
     
  3. stillwater macrumors regular

    Joined:
    Sep 1, 2004
    Location:
    Rowley, MA
    #3
    My phone is doing exactly the same thing.
     
  4. fatdawg thread starter macrumors newbie

    Joined:
    Aug 20, 2008
    #4
    Restore seems to work

    I did a "restore from backup" through iTunes. It seems to work (so far - at least for one day). Though the "restore" process took nearly two hours.
     
  5. dell macrumors newbie

    Joined:
    Aug 2, 2007
    #5
    please help

    Can someone please post a FIX for the bluetooth problem.

    In FW 2.0.1, my car's bluetooth was working fine.

    But when i upgraded to FW 2.0.2, it somehow STOPPED working !!!

    Please help
     
  6. macwall macrumors 6502

    Joined:
    Nov 5, 2007
    Location:
    Cupertino, CA
  7. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #9
    2.0.2 actually improved my Bluetooth connection to my car (BMW 5 series) - it it wouldn't sync the address book with my 3G. Since I upgraded to 2.0.2 I now have the address book synced again :D
     
  8. acseven macrumors member

    Joined:
    Jul 30, 2008
    #10
    I thought I was doing something wrong, but I apparently have the same problem! I don't use bluetooth all that much, but I tried using the other day and it didn't work!
     
  9. ZManChu macrumors newbie

    Joined:
    Jun 30, 2007
    Location:
    Florida
    #11

    Mine did the exact opposite. I have an 07 335i and I have to resync my phone now everytime I get in the car. Worked perfectly up until this recent firmware update.
     
  10. themint macrumors newbie

    Joined:
    Jul 25, 2008
    #12
    bluetooth iphone 3g and BMW 5 series

    I have only part of my address book now in my BMW 5 Series before the iphone upgrade to 2.0.2, I am reluctant to to do the upgrade cos it could make the address book worse. Can one go back to iphone 2.0.1?
    themint :confused:
     
  11. G8AMB macrumors member

    G8AMB

    Joined:
    Jan 17, 2008
    Location:
    Lincolnshire, UK
    #13
    ok on Audi A4 2007 Factory Fit

    Not much help, but I thought I'd post my experience.

    The 3G iPhone works fine with my A4 Factory Fitted bluetoooth both on 2.01 and 2.02. Contacts and voice ok.
     
  12. stillwater macrumors regular

    Joined:
    Sep 1, 2004
    Location:
    Rowley, MA
    #14
    I tried restoring my First gen iPhone from back-up and now my bluetooth works but only my contacts and calendar info were restored. Now I have no music or video on my iPhone and am not able to sync with iTunes.

    Whenever I connect my phone to my iMac I only get the restore screen in iTunes. I'm thinking I may have to try setting it up as a new iPhone which is the only option offered other than restoring from back-up again, which I already tried without any luck. :mad:
     
  13. fatdawg thread starter macrumors newbie

    Joined:
    Aug 20, 2008
    #15
    I had a similar problem when I did a restore (which fixed the bluetooth issue for me) on my PC. I think I ignored it, unplugged the phone, plugged it back in (maybe twice?) and the it saw the phone like normal. It had no music/video on it, so I did a sync (which took like 2 hours which I was NOT happy about) and now it is fine.

    Original iphone 16GB, windows XP
     

Share This Page