bluetooth passkey for mighty mouse in XP?

Discussion in 'Windows, Linux & Others on the Mac' started by 108, Sep 27, 2007.

  1. 108 macrumors member

    Joined:
    Sep 6, 2006
    Location:
    tokyo
    #1
    Hello.

    I just installed XP on my Macbook Pro for . . . . . . work reasons. And I'd very much like to use my Bluetooth Mighty Mouse.

    However!

    XP keeps asking me to enter a passkey. I have no idea what this passkey might be!!

    Someone help me?

    I feel really stupid for not being able to figure this out on my own. :(
     
  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #2
    Try running through the Bluetooth Device Discovery wizard again and let Windows generate a passkey for you.
     
  3. Veritas&Equitas macrumors 68000

    Veritas&Equitas

    Joined:
    Oct 31, 2005
    Location:
    Twin Cities, MN
    #3
    I simply selected "Do not use a passkey" and it works just fine.
     
  4. 108 thread starter macrumors member

    Joined:
    Sep 6, 2006
    Location:
    tokyo
    #4
    Okay, I've re-run the wizard and told it not to use a passkey, and then there's a popup window that says "Click here to allow the device", and when I click it, it tells me I need to enter a passkey. If I leave the passkey blank, it says "The device has indicated a passkey exchange failure." The same thing happens if I tell Windows to generate a passkey for me!!
     
  5. CavemanUK macrumors 6502

    CavemanUK

    Joined:
    Jun 29, 2006
    Location:
    Rhyl, North Wales
    #5
    i cant remember but i think i just pressed enter when asked for a passkey... but you could also try things like 0000 and 1234
     
  6. tal.inc macrumors newbie

    Joined:
    Apr 17, 2009
  7. rrmacfan macrumors newbie

    Joined:
    Aug 31, 2009
    #7
    I had the same problem and typing "0000" worked like a charm! Thanks, tal.inc
     
  8. AndysBird macrumors newbie

    Joined:
    Jan 8, 2010
    #8
    Had the same Problem but fixed it!

    So I was getting angry with myself with this. I installed boot camp and was looking forwar to using my mouse and keyboard. and had the same problem. well I found an answer....

    I clicked the "no passkey" box when pairing it with the computer and got the same must inter passkey deal.

    So to fix it i went
    Control Panel>Bluetooth Devices>(name of mouse)>Properties>Services.
    and you should see a box to check that says " Drivers for keyboard, mice, etc (HID)
    Cllick the box and click "Apply" and you should be Good!
    Hope this helped, I know it was awhile ago but maybe you never got it to work. Hope this does!!
     

Share This Page