Bluetooth Problem Exists!

Discussion in 'iOS 10' started by bert484, Feb 21, 2017.

  1. bert484 macrumors member

    Apr 28, 2011
    So, since 10.0, bluetooth has been messed up with my 6S. I've tried everything and still it dies after the first phone call I get on my plantronics M165. I even bought this new ear piece from Plantronics and still it's a problem. Usually after receiving the first call, it breaks and my phone freezes up and have to turn off Bluetooth. Same problem when using my BMW and Jeep.
    Why the hell can't Apple understand theirs a problem with their 10.0 and beyond software?

    VERY Frustrating!
  2. Lappen71 macrumors 6502


    Nov 16, 2012
    Is it? Works fine for me and many many many more.
  3. Furzul macrumors 6502


    Jan 13, 2013
    Derbyshire, England
    I sometimes have trouble connecting my iPhone 6s plus to my car radio. sometimes it will connect as soon as I switch the radio on,some times I have to connect it manually . The radio has a display that gives you the bluetooth signal strength and although the phone is only about 2 foot away it can be very weak.
  4. bransoj macrumors 6502a

    Jul 31, 2013
    No issue with my 6S connecting to either my Vauxhall car or my bluetooth headphones.

    As soon as i get in the car and start it up the phone will connect or with the headphones as soon as i turn them on they connect and are available to use. Never had a problem in any of the various guises of iOS10.
  5. CopyChief macrumors regular

    Oct 9, 2007
    It might be a problem with your phone, if the problem stretches across multiple devices. I use my iPhone 7 (and my old 6) across several Bluetooth devices – cars, headphones, speakers, etc. – and have not had an issue.

    Maybe try resetting network settings? Restoring your phone? If you have AppleCare or if it's still under warranty, give Apple a shout and see if they can help further.
  6. theoapo macrumors member


    Jan 23, 2015
    Athens, Greece
    I also have a problem with my Jeep equipped with a uConnect 5.0 system.

    When i have an incoming call the car system displays the message "call transferred to phone" even though I can still talk and listen to my caller through the car speakers!

    I sent 200mb of logs to the engineers at Apple's Bug Reporter, they aknowledged the problem and opened a case, but no solution has been provided so far!
  7. Ad13 macrumors regular

    Sep 23, 2015
    Sale, Cheshire
    I too have issues with my iPhone 6s Plus dropping Bluetooth connection with my VW and also my AirPods. Most definitely an issue for me.

    Question: do you have an Apple Watch? I have a feeling it's something to do with lots of devices connected to the same iPhone
  8. bert484 thread starter macrumors member

    Apr 28, 2011
    CopyChief, I've done a hard reset, deleted my Plantronics M165 then repaired, reset the network settings and did a restore to my 6S. Still the same issue. I've just read that in 10.3 beta 4, someone said their bluetooth is now fixed. Sure hope this is the case! As soon as I had downloaded 10.0, way back when, is when this whole problem started. It also happened with my Jeep UConnect 8.4.
  9. MonstaMash macrumors regular


    Dec 24, 2011
    I am having the same problem. Other Bluetooth devices appear to connect ok, but my Plantronics WO2 headset fails to automatically connect when in range. I am able to get my iPhone paired to it by turning Bluetooth off and then back on using Control Center.

    However, once my iPhone leaves range of the Plantronics headset, I need to repeat the same process to get it connected again.

    Issue only started after iOS 10. Hoping it's fixed in the upcoming 10.3 release
  10. db67fm macrumors regular


    Jul 5, 2010
    Los Angeles, CA
    I'm having a problem with my iPhone 6s on iOS 10.2.1 using 2 different plantronics BT devices. A plantronics m55 and a voyager legend.

    I have the same problem with both devices. i can connect but once I answer a call my iPhone freezes and I have to turn off the BT earpiece to get to iPhone to respond. The caller cannot hear me, I cannot do anything on the phone, the call timer stops ticking.

    I have tried restoring from backup and as a new phone but I get the same problem.
  11. ad931, Mar 8, 2017
    Last edited: Mar 8, 2017

    ad931 macrumors regular


    Sep 1, 2013
    Athens, Greece
    I too have an M55 Plantronics & have exactly the same problem. As i've been on the beta train for years & not had problems with any Plantronics BT headset, I'm beginning to "think" that my one month old Apple Watch "may" be the problem, as i didn't have this issue before AW.

    As a note, i don't have my AW paired with my Plantronics headset. i had initially paired them but this caused connection issues between the phone/watch/headset with the headset being constantly connected to the AW and refusing to connect to the phone in order to answer a call...

    Just thinking out loud...
  12. bert484 thread starter macrumors member

    Apr 28, 2011
    --- Post Merged, Mar 27, 2017 ---
    OK, just uploaded iOS 10.3. It's still early, but maybe now, the Bluetooth is fixed! Will keep you posted.
  13. MonstaMash macrumors regular


    Dec 24, 2011
  14. cynics macrumors G4

    Jan 8, 2012
    I had a Plantronics M165 and it was fine for a fairly long time, long enough where I don't want to knock it but it started giving me all sorts of issues similar to what you are describing. I replaced with a Samsung Level U and its been MUCH better.

    I will note though prior to iOS 10.3 (still to early to tell if its fixed) my 6S will occasionally lock up and won't wake up for 30-60 seconds of constantly pressing buttons. I only notice this when I'm on Bluetooth. It is rare but it's happened enough for me to mention probably once every 3 weeks (I talk on the phone for a minimum of 6 hours a day so thats not as often as it sounds).

Share This Page