Bluetooth problems ios 4.3.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by phearx, Apr 4, 2011.

  1. phearx macrumors regular

    Joined:
    Jun 25, 2010
    #1
    Anyone noticing any problems with bluetooth devices once updating to 4.3.1? My iphone used to work flawlessly with my cars bluetooth setup now every once in a while it doesnt connect from startup. Also I work retail and have received a lot of information from customers about problems with bluetooths recently since updating.
     
  2. crazy$hark macrumors regular

    crazy$hark

    Joined:
    Mar 24, 2011
    #2
    my iphone works perfectly with my car. though it take some time for it to connect. id suggest trying to turn your bluetooth off then on again
     
  3. phearx thread starter macrumors regular

    Joined:
    Jun 25, 2010
    #3
    That's how I've corrected when it disconnected, but my problem with the bluetooth isn't the issue, I'm mainly asking if this may be a known bug or problem with the new update? Or if anyone else is experiencing these issues.
     
  4. dcattc macrumors newbie

    Joined:
    Apr 4, 2011
    #4
    bluetooth not working at all

    Last week my iphone was happily tethering to the ipad using bluetooth.
    Saturday - updated both to 4.3.1
    Now - bluetooth on my iphone not connecting to anything - bluetooth on ipad seems to be working ok
     
  5. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #5
    have you restarted? have you restored? what have you done?
     
  6. graham1971 macrumors member

    Joined:
    Apr 23, 2010
    #6
    I have a Bury CC 960 bluetooth car kit I've had lot's of problems with Bluetooth and the iPhone 4 in the past two weeks. I have had reset the phone, factory reset the bluetooth kit and restored the iphone. The iphone seems to work fine at first then starts dropping the audio later.
     
  7. phearx thread starter macrumors regular

    Joined:
    Jun 25, 2010
    #7
    Then it seems it may be a bug generated from 4.3.1, which is causing this problem for iphones. Hopefully this issue can generate enough publicity where apple will take a look at fixing it in a future update.
     
  8. Brewerpaul macrumors regular

    Joined:
    Nov 25, 2008
    Location:
    Clifton Park,NY
    #8
    I've had my iPhone disconnect from my car's Bluetooth two or three times now. I'll try to use the steering wheel button to initiate a call, and the Bluetooth will say that my phone is not available.The pairing process has not worked. Restarting the iPhone is the only thing that has restored it.
     
  9. graham1971 macrumors member

    Joined:
    Apr 23, 2010
    #10
    The problem I was having was with the Bluetooth kit not the iphone.
     
  10. ruthcarr, Apr 18, 2011
    Last edited: Mar 14, 2013

    ruthcarr macrumors newbie

    Joined:
    Apr 18, 2011
    #11
    You restart it. If it work or may be a bug generated from 4.3.1
     

Share This Page