Bluetooth PX5 turtlebeach headphones question

Discussion in 'macOS' started by madcat75, Mar 25, 2011.

  1. madcat75 macrumors newbie

    Joined:
    Jan 10, 2011
    #1
    So I want to make it that when I connect the headphones to my iMac, it automatically selects the 3rd option like in this screenshot, and the volume stays at the level I set it to. Any way to do this?

    [​IMG]
     
  2. chronorose macrumors newbie

    Joined:
    Apr 28, 2011
    #2
    having the same issue

    Did you ever figure out a way to do this? I just bought the PX5's and am having the same issue when it pairs with my mac via bluetooth.
     
  3. iamdw macrumors newbie

    Joined:
    May 6, 2011
    #3
    Same here, i get the popup window that asks if i want to use the Headset (Mono) as a sound output device. Would be nice if it was the Stereo option…
     
  4. siddic macrumors newbie

    Joined:
    Jul 31, 2011
    #4
    has there been any resolution to this ? the only way I've gotten my headset (px5) to work with the iMac is not by pairing the bluetooth (keep getting the incorrect services error when trying to pair it) but by plugging in the optical line in jack to the headphone jack on the iMac (got the adapter).

    It sounds great but I can't use the mic on the headset and for ventrilo it keeps using the built in mic on the iMac. Which would be fine if I did not live in a noisy place...


    on another note... the built in mic on the iMac is freaking powerful.

    ----------

    actually error: this device does not have the necessary services

    ----------

    ..... nevermind.. was trying to pair it using bluetooth > devices
    just figured out i needed to go through set up bluetooth device...


    sigh... macnewbie i be :( heh

    thanks!

    ----------

    ok now I'm stuck in mono... agh!!! 250 bucks on these and i can't use them in their full glory :(
     
  5. drog1998 macrumors newbie

    Joined:
    Oct 6, 2011
    #5
    can any body help? I've got a pair of PX5s but my Mac won't even see them.

    Am I doing something wrong, how did you guys pair them?

    Thanks.
     

Share This Page