bluetooth

Discussion in 'iOS 10' started by brendan67, Aug 16, 2016.

  1. brendan67 macrumors member

    brendan67

    Joined:
    Apr 30, 2005
    #1
    Hi

    I'm on Beta 5 and have a bluetooth adapter that sits on my Bose dock.

    I had it paired and it worked great with my iPhone 6.

    Now it's stopped working - would the Beta 5 have killed it? as I'm
    pretty sure I haven't tried to use it, since I took the Beta.

    Best Regards
     
  2. brendan67 thread starter macrumors member

    brendan67

    Joined:
    Apr 30, 2005
    #2
    Hi anyone out there?

    I've tried a second blue tooth adapter on my Bose system which connects
    to iPhone but won't play audio

    Any help? - or is it down to IOS 10 public beta

    Thank you
     
  3. page404 macrumors regular

    page404

    Joined:
    Mar 5, 2013
    Location:
    The Netherlands
    #3
    I've had problems reconnecting my iPhone to my car's bluetooth. Eventually it worked. Not sure if it's related to iOS10 beta.
     
  4. one more macrumors 6502a

    one more

    Joined:
    Aug 6, 2015
    Location:
    Earth
    #4
    I have also had a problem connecting to a car Bluetooth system, mostly with the latest PB.

    What seems to work for me is turning the iPhone's Bluetooth on after the car's Bluetooth, then it works. If I get into the car with the iPhone Bluetooth already on and then turn the key, however, then it gets tricky, with the iPhone actually responding to the car's dashboard controls, but playing the sound through the phone's own speaker vs the car's.
     
  5. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #5
    Recent iOS betas almost always have broken or wonky BT audio. This one at least works if you turn off and on Bluetooth on the iDevice. It'll reconnect and start working properly. It'll be fixed before the public release. It always is.
     
  6. brendan67 thread starter macrumors member

    brendan67

    Joined:
    Apr 30, 2005
    #6
    Hope you're right, very annoying

    thank you

    P.s switching on and off doesn't solve it
     
  7. JungleNYC macrumors member

    Joined:
    Apr 11, 2014
    #7
    I find Bluetooth pairing a huge problem in general. Every new iOS release means I have to re-pair pretty much everything again.
     
  8. hsouris macrumors member

    Joined:
    Mar 21, 2011
    #8
    Anyone has a solution for this? My specific problem with bluetooth on iOS 10 (last few betas and GM) is when I connect my headphones and press play on the headphones music starts playing on the iPhone's speaker and not through the headphones. I have to unpair-pair to make it work, but then it breaks again when I turn them off. I tried resetting settings but that didn't help. I really don't want to restore.
     
  9. JungleNYC macrumors member

    Joined:
    Apr 11, 2014
    #9
    This happens to me constantly. I wasn't sure if it was my specific headset, though. I've been filing so many BRs lately, this was honestly at the bottom of my list.
     
  10. hsouris macrumors member

    Joined:
    Mar 21, 2011
    #10
    It appears it may have been fixed for now after I messed (turned off-on) with Handoff a few times.
     

Share This Page