Blurry horizontal lines on exported Final Cut Pro footage. Need Help!

Discussion in 'Digital Video' started by ijoshtyko, Apr 1, 2012.

  1. ijoshtyko macrumors newbie

    Joined:
    Apr 1, 2012
    Location:
    New Zealand
    #1
    I'm getting these really annoying blurry horizontal lines that appear on my footage when i try export it in hd. Ive tried countless of different types of exports (h.264, apple prores 422, HD 1080p25) but nothing seems to work.

    My footage is shot in 1920x1080 and at 25fps. I have looked at countless tutorials but none work.

    I noticed it's mainly in areas of movement and on clips that have filters on them. I've also included a screenshot of a clip exported and one not so you can see the problem.

    Exported.png

    Original (fcp).png

    Please open them so you can see it up close and see the issue.

    Anyone have any idea what it is and how to fix it?
     
  2. initialsBB macrumors 6502a

    Joined:
    Oct 18, 2010
    #2
    It's an interlacing problem.

    What format exactly are you editing (25p, 50i), with what camera was it shot ? What are you using to export ? What are you editing with ?
     
  3. ijoshtyko thread starter macrumors newbie

    Joined:
    Apr 1, 2012
    Location:
    New Zealand
    #3
    Editing in 25p. Camera is a Canon Legria HFM300 Camcorder. I've tried exporting both in quicktime conversion and standard quicktime export but both have the same problem. As I said, i tried multiple different compression types too, but they no good either. Editing in Final but pro

    Hope this info helps!

    Please reply soon :)
     
  4. initialsBB macrumors 6502a

    Joined:
    Oct 18, 2010
    #4
    You need to do a right click on your Final Cut Pro sequence and make sure that it is not set to 1080/50i. You can do a screenshot of the settings window using the command-shift-4 keyboard shortcut and draw a box around the window. Post it here and we'll have a look.
     
  5. ijoshtyko thread starter macrumors newbie

    Joined:
    Apr 1, 2012
    Location:
    New Zealand
  6. boch82 macrumors 6502

    Joined:
    Apr 14, 2008
    #6
    Change the field dominance to none.
    Delete all the renders and re-render.
     
  7. ijoshtyko thread starter macrumors newbie

    Joined:
    Apr 1, 2012
    Location:
    New Zealand
    #7
    That seemed to do the trick! Thanks a lot man. I'm impressed with the prompt and helpful responses on this website. Very good.

    Just one question: What is changing the field dominance actually doing?

    Could be good to know for next time ya know
     
  8. boch82 macrumors 6502

    Joined:
    Apr 14, 2008
    #8
    here is a very good explanation, better than i could write.

    http://www.dvmp.co.uk/digital-video.htm
     
  9. ijoshtyko thread starter macrumors newbie

    Joined:
    Apr 1, 2012
    Location:
    New Zealand
    #9
    Ok so this worked for the footage I was using earlier but now i shot some footage at a higher frame rate, 50i. It now has the lines when theres no field dominance but when i put it on odd or upper it seems to fix it. However, when I export it the lines come back?

    Please help, really needed and appreciated
     
  10. boch82 macrumors 6502

    Joined:
    Apr 14, 2008
    #10
    50i is a interlace format. The dominance should be upper or lower (doesn't make a difference but should be consistent across the board for what you do.)

    Make sure that you are NOT de-interlacing at any point in the export process. That will affect the output.
     
  11. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #11
    Unless you have the Canvas set to 100% it will only display 1 field so the field issue is there but FCP just isn't showing it to you. If you trying to mix 50i and 25p I'd suggest using Compressor to convert the 50i into 25p (and de-interlace the 50i in the process). FCP is not very robust when it comes to properly handling video fields.

    If you are only working with 50i just de-interlace upon export (assuming it's going out to the web, if it's for DVD don't de-interlace) using Compressor.

    Order does make a difference. If your footage is Upper and your timeline is set to Lower then the fields will be played out of chronological order. If will be most noticeable during fast movements.


    Lethal
     
  12. ijoshtyko thread starter macrumors newbie

    Joined:
    Apr 1, 2012
    Location:
    New Zealand
  13. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #13
    If the whole project is 50i don't worry about it while editing. When it comes time to export you can de-interlace the export for the web. If you are exporting it out to a DVD you do need to worry about the export being de-interlaced.

    If the project is 25p and you want to add some 50i footage to it use Compressor to de-interlace and transcode the 50i footage into 25p.


    Lethal
     
  14. ijoshtyko thread starter macrumors newbie

    Joined:
    Apr 1, 2012
    Location:
    New Zealand
    #14
    Ok. So i did what you said. Exported it using quicktime conversion. Went to size and clicked de-interlace. Still got the lines :/
     
  15. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #15
    You should use Compressor. You'll have more options and it's better at de-interlacing than FCP is.


    Lethal
     
  16. ijoshtyko thread starter macrumors newbie

    Joined:
    Apr 1, 2012
    Location:
    New Zealand
    #16
    It worked for one video but then another one i exported suddenly didn't work?

    It's all good now though, I've fixed the problem.

    I simply changed the field dominance on the timeline to none and then used the de-interlacer filter in fcp to fix the wobbly lines. Then exported it as normal and it worked :)

    Thanks a lot for your help though man
    peace
     
  17. smoky.larz macrumors newbie

    Joined:
    Sep 11, 2013
    #17
    Thank you so much!

    Just wanted to say thanks to boch82 and all the rest of the users who replied to this thread and to ijoshtyko for starting the thread! Solved the problem for me too. Great help for an amateur like me :D
     
  18. joehuddle1 macrumors newbie

    Joined:
    Sep 1, 2014
    #18
    Need help too!

    I filmed a show with 2 different cameras (one is a canon vixia, the other is a canon dos 7D, i realize the quality is different for them) and I used the multi cam editor to match h up the clips and audio file to switch back and forth. I think i created proxy media to use for the multi cam clip. Whenever i export my movie, the movie plays with horizontal lines, and whenever there is faster motion, the person gets blurred. What is making final cut pro x export like this? How do I fix this? I've tried exporting with Apple ProRes 422, Apple ProRes 422 (Proxy), and H.264, but all video files have the lines going through it and the motion is a bit blurry. Please help me!!
     
  19. Elaine Morrison macrumors newbie

    Joined:
    Mar 12, 2013
    #19
    My problem was an interlaced movie was re-exporting with FCPX with the horizontal interlacing artifact lines when I wanted to just make a full memory master file export. Since FCPX takes the settings of the first incoming footage it had the original settings preset (and never gave me the screen you showed to modify the fields etc) and all I wanted to do first off is match it. I don't know if you want this don't do anything to your DV footage first export method, but choose the DVPRO export setting. DVD's keep interlaced footage anyway. Apparently, computer use doesn't, so maybe output both types using the other suggestions.
     
  20. Maurice Omondi macrumors newbie

    Maurice Omondi

    Joined:
    Jan 21, 2017
    Location:
    Nairobi, Kenya
    #20
    --- Post Merged, Jan 21, 2017 ---
    Been following the conversation coz had experienced the same problem and all i can is a big THANK YOU!!! am so excited the problem is solved.
     

Share This Page