Blurry iPhone 3G photos?

Discussion in 'iPhone' started by csupinski, Jul 27, 2008.

  1. csupinski macrumors member

    csupinski

    Joined:
    Jul 13, 2008
    Location:
    Cape Canaveral, Florida
    #1
    I've noticed that on the left side of all the photos I take the images appear very blurry. I've taken photos on different days, different times and made sure the lens was clean and clear of any obstructions but still they come out blurry? Has anyone else noticed this with their phone?

    I said the left side of the photo but in reality it would be the bottom if you consider the current orientation.
     

    Attached Files:

  2. josielinnea macrumors regular

    josielinnea

    Joined:
    Dec 15, 2007
    Location:
    Stockholm
    #2
    I see what you mean on your photos. There's no cleaning-residue left on the side of the lens that would cause this?
    I don't have this problem with my iphone - if you've checked and re-checked that there isn't something on the lens, take it to the store and have them look at it.
     
  3. csupinski thread starter macrumors member

    csupinski

    Joined:
    Jul 13, 2008
    Location:
    Cape Canaveral, Florida
    #3
    I don't have anything on the screen lens, it's as clean as a wistle. I guess I will have to call the Apple store and take the long expensive drive over there after work tomorrow.
     
  4. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #4
    if there's nothing on the exterior of the lens, it looks like you have an internal camera lens issue..
     
  5. fastbite macrumors 6502a

    fastbite

    Joined:
    Jul 23, 2007
    Location:
    London
    #5
    I had the same issue with my 1st gen iPhone -- AND I have the same issue with my 3G iPhone. I always get a clear 'softness' on the left.
     
  6. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #6
    Have you ever taken it in and had it checked out?? that certainly isn't normal.. the pics that I've taken with my 1st Gen iPhone and my current 3G iPhone don't have those issues, nor do 99% of any other iPhone pics I've seen and on this forum you see a bunch! :D

    If it's minor and you can overlook that's noteworthy, but from looking at the OP's pics, it seems like his "softness" is a large enough issue that it's very difficult to overlook..
     
  7. csupinski thread starter macrumors member

    csupinski

    Joined:
    Jul 13, 2008
    Location:
    Cape Canaveral, Florida
    #7
    I have an appointment with the Apple Store tomorrow after work. I'll be sure to show these posts to the employee if they give me any trouble. I just hope by the fact that I made an appointment that I will be having a phone held for me. I sure would hate to think that I'm wasting a half a tank of gas and at least $5 in tolls just to have them tell me to come back. I probably should have asked the AppleCare guy that question, DARN IT!
     
  8. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #8
    It's almost as if the objects where the camera appears out of focus are farther away than where it is sharp (not a very good way to phrase that). The focusing appears to be the issue or possibly a faulty lens. At any rate it's unacceptable to pay so much for - just as a reminder a cell phone - $200 or $300 with a 2/3 perfect picture and the rest completely jittery... Good Luck tomorrow with Apple. Let us know!

    You could post additional photos just to prove the case further*
     
  9. csupinski thread starter macrumors member

    csupinski

    Joined:
    Jul 13, 2008
    Location:
    Cape Canaveral, Florida
    #9
    Well I just finally got home from the Florida mall with my new iPhone. I probably should have checked the new one out before I left but hey, what are the chances of the second one not work? Aside from taking 1 1/2 hours to take care of the process my 3G nor EDGE work now :( I'm on the phone with Apple now but I have a feeling I probably should wait until tomorrow. They evidently took off my FAN discount in the process exchanging my phone so now I have to re-add that to. I'm glad I'm a patient person because that was a whole lot of work to take care of a simple exchange! I guess I see it as more of an adventure LOL!

    That Florida mall is crazy! I can't believe how packed it gets! I mean people were laying on the floors and blocking the isles. Maybe if I had someone to go with I wouldn't have had such a bad time but I did go for only one purpose anyway so...

    Anyway, I figured I would post my experience.
     
  10. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #10
    Well, that's good. What did they say about the focus issue? Any comments or did they simply replace it?
     
  11. csupinski thread starter macrumors member

    csupinski

    Joined:
    Jul 13, 2008
    Location:
    Cape Canaveral, Florida
    #11
    They just replaced it. He tried to clean the lens but I knew that wouldn't help but hey, the man has to go through through the process.

    I guess I'm going to have to wait until tomorrow to figure out why my data services are not working. The lady at the AT&T "after hours" customer support did a little check on my account and as far as she can tell it should be working. I reset the network settings and rebooted the phone several times but that didn't help. I guess when it rains, it pours LOL!
     
  12. csupinski thread starter macrumors member

    csupinski

    Joined:
    Jul 13, 2008
    Location:
    Cape Canaveral, Florida
    #12
    Well I talked to AT&T this morning and they were able to fix the problem with not getting 3G or EDGE, I guess they just needed to add it/reset it or whatever but the good news is that it works.
     

Share This Page