BMW and iOS11

Discussion in 'iOS 11' started by AMG_FACLGVR, Sep 27, 2017.

  1. AMG_FACLGVR Suspended

    Joined:
    Sep 22, 2016
    #1
    My BMW 2014 435i is basically completely useless with bluetooth on iOS11. Now i know bmw had crazy issues with bluetooth support but my god this release is so f_cking bad it gets agrivating where songs play for 3 seconds stop and play again for another 3 seconds but not continung the song just a replay of the first 3 seconds. My older mercedes which has an older BT stack never had this problem. I am seriously upgrading my car to the new ones that use wifi just to get away from this problem.

    Any BMW owners out there experience this? iDrive currently has no update for my year and model. Shows they are supporting iphone 5 only on website!
     
  2. BBDDVV macrumors member

    Joined:
    Oct 30, 2014
    #2
    My end-of-2015 X5 has no such problems: music, remote control through steering wheel buttons, album art over Bluetooth...

    Have you tried what I once read Apple proposes in such a case: removing the phone from the car, then remove the car from the phone, reboot the phone and pair again?
     
  3. BigDO macrumors 6502a

    BigDO

    Joined:
    Dec 9, 2012
    #3
    2014 650i - no problems or changes since updating to 11.
     
  4. MistrSynistr macrumors 65816

    Joined:
    May 15, 2014
    #4
    I have a 2013 328i BMW, I had issues on 11 with information showing properly on my screen and connection issues, after 11.0.1 update it is all gone and actually connects MUCH faster than any previous iOS versions.
     
  5. AMG_FACLGVR thread starter Suspended

    Joined:
    Sep 22, 2016
    #5
    Man, it is unberable. Everything else works along with cover art, even the new contact pictures - its just the bluetooth streaming is horrendous.
    --- Post Merged, Sep 27, 2017 ---
    I just put on 11.01 yesterday so i will wait to see if that fixes any issues.
     
  6. MistrSynistr macrumors 65816

    Joined:
    May 15, 2014
    #6
    I used to get in my car and it would take X amount of time for the bluetooth to start streaming from my previous, now I get in and start it and it's on in like 3 seconds.
     
  7. jtwlbz macrumors 6502a

    Joined:
    Dec 23, 2014
    #7
    No problem on my 16 m235i. Try network setting reset. Or full restore
     
  8. AMG_FACLGVR thread starter Suspended

    Joined:
    Sep 22, 2016
    #8
    the 16's i believe use wifi, correct me if i am wrong for music streaming.
     

Share This Page

7 September 27, 2017