BMW ipod integration problem

Discussion in 'iPod' started by MarlboroLite, Feb 7, 2008.

  1. MarlboroLite macrumors 6502a

    MarlboroLite

    Joined:
    Oct 29, 2007
    Location:
    the 13 colonies
    #1
    Hey guys, I'm having a problem with this. If any of you have a BMW with iPod integration on iDrive I would love to hear what you have to say!

    so yesterday out of nowhere the songs just would not play anymore. The ipod shows on the screen and I can scroll through songs but it just does not play them. When you hit the knob the song goes orange like always but it says "0:00" and stays at 0 instead of playing it with the seconds going forward.

    I have tried unplugging the cables, putting a different iPod in it, checking audio settings...but it's just not helping!

    any ideas on what could be wrong?
     
  2. sdeldar macrumors newbie

    Joined:
    Jul 7, 2010
    #2
    Hi MarlboroLite, I did a recent google search and ran across this post because I've experience the exact same problem you described in your post.

    So I was wondering if you finally figured out the issue with the iPod integration not playing songs. Any further information/suggestions you could pass along to me would be GREATLY appreciated

    Thanks,
    Sal

    sdeldar@gmail.com
     
  3. aarond12 macrumors 65816

    aarond12

    Joined:
    May 20, 2002
    Location:
    Dallas, TX USA
    #3
    When I run into the problem where iPods/iPhones don't work with docks, etc., I have the user reboot the device.

    To do this, hold Menu and the center button until the iPod reboots. Once it's fully rebooted, then try docking it with your car.

    If that doesn't work, check to make sure your dock connector is clean.

    If none of that works, you probably have to reset your BMW's radio. That might require a trip to the dealer so you don't accidentally trigger your anti-theft alarm.

    -Aaron-
     
  4. Superman07 macrumors 6502a

    Joined:
    Aug 28, 2007
    #4
    I don't know what model you have, but I'd check out one of the BMW forums. If it's a factory option it's likely this has come up before.
     

Share This Page