iPhone Bolt

Discussion in 'Jailbreaks and iOS Hacks' started by HankHowdy, Sep 3, 2014.

  1. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #1
    Bolt doesn't hide the % in all apps. Is there a fix for this or is the dev going to have to put out an update?

    Thanks.
     
  2. HenryLong macrumors 6502

    HenryLong

    Joined:
    Apr 11, 2013
    Location:
    Germany
    #2
    Usually it does. In which apps it's not working for you?
     
  3. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #3

    Pandora and mail.
     
  4. HenryLong macrumors 6502

    HenryLong

    Joined:
    Apr 11, 2013
    Location:
    Germany
    #4
    Strange. I've replaced Bolt some time ago but I remember it working flawless systemwide (except in some root apps like Cydia, of course).

    Edit: did you completely close the apps after changing Bolt's settings?
     
  5. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #5

    I'm not sure if I did.

    Have you tried it on 7.1.2?
     
  6. HenryLong macrumors 6502

    HenryLong

    Joined:
    Apr 11, 2013
    Location:
    Germany
    #6
    TBH I really can't remember if the last time I used it was on 7.1.2 or back on 7.0.6.

    If you can't get Bolt to work may have a look at 'No Percent Sign'. This actually hides the %-sign for me on 7.1.2. And being on iOS 7 it also offers the option to hide the battery icon as well.
     
  7. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #7

    Sounds good thanks.
     

Share This Page