Bookmarks on Home Page?

Discussion in 'Jailbreaks and iOS Hacks' started by Mazda6i07, Feb 5, 2009.

  1. Mazda6i07 macrumors newbie

    Mazda6i07

    Joined:
    Jan 25, 2009
    Location:
    Orlando, FL
    #1
    I have a problem on my phone. Whenever i restart my springboard, or jsut turn the phone off then bck on. I have a bunch of invisible "" bookmarks. Why is this? What is causing it? I can delete them, but i dont know why they are going to the home page. I have saved no book marks or pages, it jsut does it. Can anyone help a noob out?

    Thank You
     
  2. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #2
    Is your phone jailbroken? Did you use anything that changes your home screen like Categories?
     
  3. Mazda6i07 thread starter macrumors newbie

    Mazda6i07

    Joined:
    Jan 25, 2009
    Location:
    Orlando, FL
    #3
    I am jailbroken yes. I use categories but this jsut recently started happening. And i dont know whats causing it.
     
  4. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #4
    Did you download blank icons, or a theme that includes them? ;)
     
  5. Mazda6i07 thread starter macrumors newbie

    Mazda6i07

    Joined:
    Jan 25, 2009
    Location:
    Orlando, FL
    #5
    I dont have a theme on right now. I dont know if i downloaded anything like that. But i i did i gues i could try and find it. But as far as i know i wouldnt have downloaded that at all.
     
  6. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #6
    The theme wouldn't have to be active, it will still install the blank icons. Just take a quick look through your Packages in Cydia.
     
  7. Mazda6i07 thread starter macrumors newbie

    Mazda6i07

    Joined:
    Jan 25, 2009
    Location:
    Orlando, FL
    #7
    okay well what i have installed on cydia; something related to that are: bigboss's source, bossprefs, categories, customize, dev-team, docs, erica utilities, icomplete, installous, iphone firmware, ispazio, modmyi.com, qik, safari addon plugins, safari download plug-in, saurik's source, source gui, ste's source, winterboard, zodTTD's Source. And i have a bunch of other things, but those are more or less like programs??
     
  8. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #8
    Well, we are wondering what kind of themes you have installed. Because that could affect icon placement (Even if it isn't applied in winterboard).
     
  9. Mazda6i07 thread starter macrumors newbie

    Mazda6i07

    Joined:
    Jan 25, 2009
    Location:
    Orlando, FL
    #9
    I think the only themes and stuff like that are: Killsingcarbonred, krystal keyboard -black, makeitmine, percentage battery, punished, redwings sms, theswrod, vistamobile, windows sounds. I think that about everything i have on my phone haha.
     
  10. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #10
    Do the invisible icons just appear in random spots?
     
  11. Mazda6i07 thread starter macrumors newbie

    Mazda6i07

    Joined:
    Jan 25, 2009
    Location:
    Orlando, FL
    #11
    I have a pic on my phone but im not at my computer. Anyway, they just appear, 4 rows after any normal icons. The will be invisible, but when i go to delete an app, and all the X's show up and everything is shaking, i can see the X's then. Nothing else though.
     
  12. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #12
    If it is just the last row of invisble icons, I think that might be a setting that is changed in the customize application. Have you changed anything in customize? I personally have never been able to get it to work on 2.0+
     
  13. Mazda6i07 thread starter macrumors newbie

    Mazda6i07

    Joined:
    Jan 25, 2009
    Location:
    Orlando, FL
    #13
    I cannot get customize to work either. But there are 4 rows down of the "" book marks. So i dont know at all. Customize i never use, im actually taking it off right now along with IComplete, KillSignCarbonRed, and VistaMobile.
     
  14. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #14
    It might just be a bug or something. I would just do a restore and rejailbreak. And pay attention as you install things and if you notice it happen again just uninstall what cause it. Then let us know what caused it, because I'm curious. :)
     
  15. Mazda6i07 thread starter macrumors newbie

    Mazda6i07

    Joined:
    Jan 25, 2009
    Location:
    Orlando, FL
    #15
    I dont feel like restoring, ill jsut deal with it, im not too concerned yet. ha But Thank You for the help.
     
  16. Mazda6i07 thread starter macrumors newbie

    Mazda6i07

    Joined:
    Jan 25, 2009
    Location:
    Orlando, FL
    #16
    I got it fixed! Whatever i uninstalled got rid of them. haha
     

Share This Page