boot camp 2.1 installer non responsive?

Discussion in 'Windows, Linux & Others on the Mac' started by sammiesneakz, Jun 9, 2008.

  1. sammiesneakz macrumors newbie

    Joined:
    Jun 9, 2008
    #1
    hey guys..

    I just downloaded the 2.1 update installer for boot camp....

    I double click on the unpacker....nothing happens..

    I notice it loads for a bit...then nothing....its like it cuts out half way through..

    I saw online a suggestion to extract the MSP file from the .exe file via winzip.....and then run it with cmd.....

    I dont have a clue how to do this...

    anyone experience this too? (and yes..Im running the updater in windows :) )

    Thanks..
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    (no bumping allowed).

    Is this on the Windows side?
     
  3. sammiesneakz thread starter macrumors newbie

    Joined:
    Jun 9, 2008
    #3
    sorry, Its just this has been bugging me a while..

    yes, Its on the windows side as thats where it needs to be updated...
     
  4. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #4
    Are you trying this through the Apple Software Updater?
    Or you literally downloaded it yourself from the Apple site and tried running it?
     
  5. sammiesneakz thread starter macrumors newbie

    Joined:
    Jun 9, 2008
    #5
    I've lost the software cd hence me downloading off the net....

    you think thats the problem?..that I'd need the original cd?
     
  6. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #6
    I am confused.

    Did you just install Windows on your Boot Camp partition and now you're trying to install the driver, using the 2.1 (which I think is an updater only)?

    Or you've already had the BC drivers installed and you're just trying to update to 2.1?
     
  7. nintendude macrumors 6502

    Joined:
    Jan 17, 2008
    Location:
    CA
    #7
    you could try redownloading from apples downloads site

    you don't need the original cd

    edit:just realized this is post #100!
     
  8. sammiesneakz thread starter macrumors newbie

    Joined:
    Jun 9, 2008
    #8
    sorry yellow...yes...

    I have the drivers installed...and im trying to update my boot camp to 2.1 ....


    I currently have 1.3(beta) version running at the moment...
    Is there something I need to install before hand?

    thanks :)
     
  9. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #9
    OOOOoooooo.. now we get to the heart of it.

    You're still running Tiger, yeah?

    That beta has long since expired. The 2.1 update will only update v2.0, which is only available with Leopard.
    :(
     
  10. sash macrumors 6502a

    sash

    Joined:
    Nov 23, 2004
    #10
    Problem is that even with BC 2.0 you could have problems installing 2.1.
     

Share This Page