boot camp 3.0 drivers won't install on xp sp3

Discussion in 'Windows, Linux & Others on the Mac' started by Jottle, Nov 7, 2009.

  1. Jottle macrumors 6502

    Joined:
    Oct 17, 2003
    #1
    So I finally got around to installing the boot camp 3.0 drivers from my SL cd; however, I keep getting this error in which the installer refuses to install the new boot camp drivers. I'm running the 2.1 drivers just fine. The error I get is:

    "The installer encountered errors before Boot Camp could be configured"

    I'm going to try to uninstall the 2.1 drivers and see if I can install the 3.0 again, but I doubt it will work. Others have had this issue:

    http://www.macwindows.com/bootcamp3.html

    Has anyone else run into this? I'm running XP sp3. I think this may be an sp3 issue, but I'm not sure how to get around this. I could manually install the 3.0 drivers, but how do I know which ones to choose? Can someone possibly list the drivers on the SL cd that I need to install manually? (I have a late 2009 2.8ghz 15'' unibody macbook pro.
     
  2. Jottle thread starter macrumors 6502

    Joined:
    Oct 17, 2003
    #2
    problem solved. Deleted a duplicate display driver.
     

Share This Page