Boot Camp 3.0 Font Problem

Discussion in 'Windows, Linux & Others on the Mac' started by xp2mac07, Sep 7, 2009.

  1. xp2mac07 macrumors member

    Joined:
    Sep 7, 2007
    #1
    Just wondering if anyone else has had this problem. After installing Boot Camp 3.0 on an existing Windows XP installation on a MBP, fonts that had been previously installed no longer worked and Windows XP wouldn't let me install any fonts. Rebooting in safe mode allowed me to install the fonts and view them, but once rebooting normally, I experienced the same problem and could no longer see the new fonts.

    I did a search and came across http://discussions.apple.com/message.jspa?messageID=8771076, which noted font problems related to the NVIDIA drivers in Boot Camp 2.1. The last post was from December 2008.

    Prior to installing Boot Camp 3.0, I used Boot Camp 2.1 and never had any font problems.

    I decided to try rolling back the NVIDIA display adapter driver back to the previous version (using the roll back driver feature in Windows) and it rolled back the January 2009 driver to a January 2008 driver (rather than try to uninstall Boot Camp 3.0 alltogether). It worked and I was again able to view my installed fonts in Windows.

    Has anyone else had this problem and does anyone know if a formal fix is in the works?
     
  2. valvehead macrumors regular

    Joined:
    Mar 1, 2008
    Location:
    USA
    #2
    Have you tried the latest official driver directly from Nvidia? The one that comes with Boot Camp is old.
     

Share This Page